Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Where's my Sidebar


  • Please log in to reply
5 replies to this topic

#1 bigalexe

bigalexe

  • Members
  • 170 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Michigan, USA
  • Local time:02:52 PM

Posted 10 July 2010 - 10:45 AM

I can't find my sidebar, if it is not installed how do I install it?

I am running Win 7 64-bit Professional and it is fully updated.
AMD Phenom II X6 2.8ghz
8GB DDR3 RAM
XFX ATI Radeon HD6850 1 GB DDR5, 26" Widescreen HDMI
500GB + 80GB HDD
Windows 7 Pro, Mozilla Firefox, AutoCAD 2011, Solidworks 2009
1/19/2012

BC AdBot (Login to Remove)

 


#2 MrBruce1959

MrBruce1959

    My cat Oreo


  • BC Advisor
  • 6,377 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Norwich, Connecticut. in the USA
  • Local time:03:52 PM

Posted 10 July 2010 - 11:27 AM

By default Windows 7 does not actiave the side bar unless you add a desktop gadget.

You can go to the control panel of windows 7 and click on gadgets, once you add one to your desktop it activates the sidebar.

From what I have seen from default settings of Windows Vista, it appears the sidebar is already activated by default.

In 12 installs of Windows 7 32 bit or 64 bit, the windows sidebar was not present as a startup program until a desktop gadget was added to the desktop.

I found this to be different with Windows Vista which all installs had the windows sidebar on by default.

I may stand corrected here by others, but I am posted this based on my own personal results.

Edited by MrBruce1959, 10 July 2010 - 11:28 AM.

Welcome to Bleeping Computer! :welcome:
New Members: Please click here for the Bleeping Computer Forum Board Rules
 
My Career Involves 37 Years as an Electronics Repair Technician, to Which I am Currently Retired From.

I Am Currently Using Windows 10 Home Edition.

As a Volunteer Staff Member of Bleeping Computer, the Help That I Proudly Provide Here To Our BC Forum Board Membership is Free of Charge. :wink:

#3 bigalexe

bigalexe
  • Topic Starter

  • Members
  • 170 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Michigan, USA
  • Local time:02:52 PM

Posted 10 July 2010 - 08:24 PM

Found the problem: The feature was turned off.

Solution Procedure:

Go to Start type: Windows Features --> Turn Windows Features On or Off
Check the box that says Windows Gadget Platform
Click OK

Solved

Edited by bigalexe, 10 July 2010 - 08:31 PM.

AMD Phenom II X6 2.8ghz
8GB DDR3 RAM
XFX ATI Radeon HD6850 1 GB DDR5, 26" Widescreen HDMI
500GB + 80GB HDD
Windows 7 Pro, Mozilla Firefox, AutoCAD 2011, Solidworks 2009
1/19/2012

#4 MrBruce1959

MrBruce1959

    My cat Oreo


  • BC Advisor
  • 6,377 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Norwich, Connecticut. in the USA
  • Local time:03:52 PM

Posted 10 July 2010 - 08:47 PM

Hey you solved your own problem. :huh:

That's great and thanks for posting your resolution!

Happy computing! :huh:
Welcome to Bleeping Computer! :welcome:
New Members: Please click here for the Bleeping Computer Forum Board Rules
 
My Career Involves 37 Years as an Electronics Repair Technician, to Which I am Currently Retired From.

I Am Currently Using Windows 10 Home Edition.

As a Volunteer Staff Member of Bleeping Computer, the Help That I Proudly Provide Here To Our BC Forum Board Membership is Free of Charge. :wink:

#5 subtropical

subtropical

  • Members
  • 44 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Tampa Bay, FLA
  • Local time:03:52 PM

Posted 10 July 2010 - 09:53 PM

Hey you solved your own problem. :thumbup2:

That's great and thanks for posting your resolution!

Happy computing! :huh:



Welcome to the club!

Years ago when upgrading from 98 to ME I messed up and spent some $ on LD to MS and found my stupid a-- mistake while talking it through to support. Ever since then I talk things through step by step and listen to myself on a recorder. I find the problem about 30% of the time.

Only problem is my wife. She's a nurse, says I'm "crazy" when I do it. I'm offended. And so am I. :huh:
:-)

#6 MrBruce1959

MrBruce1959

    My cat Oreo


  • BC Advisor
  • 6,377 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Norwich, Connecticut. in the USA
  • Local time:03:52 PM

Posted 10 July 2010 - 10:13 PM

Thanks for adding some humor to the forums with your post.

Nah, everyone thought Albert Einstein was crazy....but was he? :huh:
Welcome to Bleeping Computer! :welcome:
New Members: Please click here for the Bleeping Computer Forum Board Rules
 
My Career Involves 37 Years as an Electronics Repair Technician, to Which I am Currently Retired From.

I Am Currently Using Windows 10 Home Edition.

As a Volunteer Staff Member of Bleeping Computer, the Help That I Proudly Provide Here To Our BC Forum Board Membership is Free of Charge. :wink:




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users