Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Laptop won't boot. Lights on still...


  • Please log in to reply
10 replies to this topic

#1 Student01

Student01

  • Members
  • 47 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Down Under
  • Local time:08:46 AM

Posted 10 July 2010 - 05:07 AM

My Sony VAIO VGN-C15GP/W (bought in 2007) has suddenly decided not to boot.

I cannot remember all events, but recently, i think today?, the laptop started to act weird.

While my laptop was on, I didn't touch it yet, the laptop started to turn off the screen and everything. The only lights that appeared was the Cap locks, Num Locks, Scroll locks, Power, Bluetooth, Wireless. all that were on. but the screen it black!

So I had no choice but to Hard Reset by holding down the power button for 5 seconds. then i Reboot it after a few seconds and it went back to normal. but after awhile, it does the same thing again. Screen went black and all that.

On the 4th try, this time! the laptop won't even boot at all! the VAIO logo just doesn't appear anymore. it's just all black with all of the CAP Locks, Num Lock and all that still on!

So I thought this would be some DDR Memory problem, so I completely shut down the Laptop and took the DDR guys out and waited. then i reinsert them in and it just still doesn't work. I even tried different DDR ones and it just won't boot my laptop anymore...

*sigh*

*bleeping* computer...

Student01

Posted Image


BC AdBot (Login to Remove)

 


#2 Student01

Student01
  • Topic Starter

  • Members
  • 47 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Down Under
  • Local time:08:46 AM

Posted 23 July 2010 - 07:18 AM

Because no-one has replied to this, it could mean that there is no solutions to this and that the only solution is to send it away for repair.

Posted Image


#3 hamluis

hamluis

    Moderator


  • Moderator
  • 55,247 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:05:46 PM

Posted 23 July 2010 - 08:47 AM

Well...I can't answer for everyone...but the fact is that I interpreted your situation as requiring hands-on help when i first saw it.

Postulating what is wrong with a laptop which shows signs of (IMO) power or other hardware issues...is not something I'm comfortable with.

Perhaps others in the XP forum feel the same way, since such do not appear to be O/S issues.

I'll move your thread to the BC Internal Hardware forum and see what response it brings there, sorry for the delay in address.

Louis

#4 Darth sidious

Darth sidious

  • Members
  • 248 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Nottingham, UK
  • Local time:10:46 PM

Posted 24 July 2010 - 06:41 AM

My Sony VAIO VGN-C15GP/W (bought in 2007) has suddenly decided not to boot.

I cannot remember all events, but recently, i think today?, the laptop started to act weird.

While my laptop was on, I didn't touch it yet, the laptop started to turn off the screen and everything. The only lights that appeared was the Cap locks, Num Locks, Scroll locks, Power, Bluetooth, Wireless. all that were on. but the screen it black!

So I had no choice but to Hard Reset by holding down the power button for 5 seconds. then i Reboot it after a few seconds and it went back to normal. but after awhile, it does the same thing again. Screen went black and all that.

On the 4th try, this time! the laptop won't even boot at all! the VAIO logo just doesn't appear anymore. it's just all black with all of the CAP Locks, Num Lock and all that still on!

So I thought this would be some DDR Memory problem, so I completely shut down the Laptop and took the DDR guys out and waited. then i reinsert them in and it just still doesn't work. I even tried different DDR ones and it just won't boot my laptop anymore...

*sigh*

Had thelapptop been running extremly hot when you booted does the hard drive access light flicker as though its being accessed or just a quick flick and then nothing?

*bleeping* computer...

Student01


HP Compaq 6715b Notebook--AMD Turionx2 2.2Ghz 64 Mobile TL-64--4GB DDR2 667Mhz--Compaq 6715b--fujitsu siemens 500GB sataII Internal, Toshiba 1TB EXT HD Backup--IGP ATI Radeon x1250 128MB--Broadcom a\b\g Wlan adapter built in, Sonicwall TZ100, Dlink DSL 2740b--Windows 7 Ultimate 64-bit and linux ubuntu dual boot--Firefox 4.0 &IE8--Eset Firewall--Nod32 antivirus & Spyware Doctor--Malwarebytes anti malware.

#5 Student01

Student01
  • Topic Starter

  • Members
  • 47 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Down Under
  • Local time:08:46 AM

Posted 24 July 2010 - 07:27 AM

Thx for the reply,

I have backed up my HDD in that laptop by taking out the HDD Component and then using a USB SATA plug to act like an External HDD, and plugged it into my other computer. It worked fine. there were no problems with the HDD.

I can still hear the HDD running. and the Fan of the laptop still running. it wasn't really hot. I had a Dual Fan Cooler by Cooler Master for my laptop, So i doubt overheating could cause this problem.

I'm going to send this laptop away anyways. it's been with me for 4 years. It's no surprise that the laptop will die around this year.

Student01

Posted Image


#6 Darth sidious

Darth sidious

  • Members
  • 248 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Nottingham, UK
  • Local time:10:46 PM

Posted 24 July 2010 - 07:56 AM

Hi the reason i iasked if hard drive access light was continully flickering was tht if it wasn't could indicate that processor may have died and only way to check is to swap it into a different machine whose motherboard supported your cpu to check whether the cpu has indeed died but as your taking it to a shop now it is irrevelant hope you get it sorted please post back and let us know the results.

Edited by Darth sidious, 24 July 2010 - 07:56 AM.

HP Compaq 6715b Notebook--AMD Turionx2 2.2Ghz 64 Mobile TL-64--4GB DDR2 667Mhz--Compaq 6715b--fujitsu siemens 500GB sataII Internal, Toshiba 1TB EXT HD Backup--IGP ATI Radeon x1250 128MB--Broadcom a\b\g Wlan adapter built in, Sonicwall TZ100, Dlink DSL 2740b--Windows 7 Ultimate 64-bit and linux ubuntu dual boot--Firefox 4.0 &IE8--Eset Firewall--Nod32 antivirus & Spyware Doctor--Malwarebytes anti malware.

#7 Neil B.

Neil B.

  • Members
  • 191 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Missouri, USA
  • Local time:04:46 PM

Posted 24 July 2010 - 08:11 AM

Very rarely do processors die, unless they were fried do to overheating, and even then it is rare.

I would first check to see if the screens backlight has gone bad. Take a flashlight and shine it directly on the screen while you turn on the laptop and watch it for 2 minutes. See anything? If not, see below... if so, you have a dead backlight.

I would plug it into an external monitor. If you get video on the monitor than your screen is bad. Screens are something relatively simple to replace. If you havent sent the laptop off yet, check to see if you can get it to display a video signal using an external monitor with a vga port. Then post back :thumbsup:

Edited by Neil B., 24 July 2010 - 08:14 AM.


#8 Student01

Student01
  • Topic Starter

  • Members
  • 47 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Down Under
  • Local time:08:46 AM

Posted 05 August 2010 - 08:12 PM

(1 week later after sending my laptop away to the repairers)

Apparently the CPU died. Motherboard got fried. the reason is the Thermal Fan stopped working for reasons i do not know. probably a lot of dust in it or sumthing. DVD-Rom doesn't even work. Total repair cost is $1,500 AUD. But because i have it in an Extended Warranty. i have to wait for a reply from the warranty people whether they will
find and replace the exact components
or
just find the same laptop and replace
or
find the same specifications of that laptop and replace.

Student01

Posted Image


#9 Darth sidious

Darth sidious

  • Members
  • 248 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Nottingham, UK
  • Local time:10:46 PM

Posted 05 August 2010 - 08:53 PM

Yes if the fan stopped working wouldn't take long for cpu to give out may have melted plastic sleeves around wiring and that may have caused a short on mobo possibly taking out dvd rom as well.
At least you haven't got to pay and you may get a better specced equilvalent if you are lucky.

Thanks for posting back and glad it's getting sorted :thumbsup:
HP Compaq 6715b Notebook--AMD Turionx2 2.2Ghz 64 Mobile TL-64--4GB DDR2 667Mhz--Compaq 6715b--fujitsu siemens 500GB sataII Internal, Toshiba 1TB EXT HD Backup--IGP ATI Radeon x1250 128MB--Broadcom a\b\g Wlan adapter built in, Sonicwall TZ100, Dlink DSL 2740b--Windows 7 Ultimate 64-bit and linux ubuntu dual boot--Firefox 4.0 &IE8--Eset Firewall--Nod32 antivirus & Spyware Doctor--Malwarebytes anti malware.

#10 Student01

Student01
  • Topic Starter

  • Members
  • 47 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Down Under
  • Local time:08:46 AM

Posted 13 August 2010 - 04:20 AM

Hey,

Apparently, i got a called from the warranty people. They said they can't fix it. so they have offered me $915AUD to spend on another laptop at my computer store. I can use that to buy a better one but i have to pay for the difference. but I guess you can think of it as a "discount" for another laptop out there.

The computer store had limited laptops and they don't sell Macs or Dells. So I have chosen an Acer Aspire 4820G. priced at $1650AUD. I'm liking it.

Thx for everything.

Student01

Posted Image


#11 Darth sidious

Darth sidious

  • Members
  • 248 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Nottingham, UK
  • Local time:10:46 PM

Posted 13 August 2010 - 06:01 AM

Hi glad its come to a speedy and happy solution for you and you're :thumbsup:
HP Compaq 6715b Notebook--AMD Turionx2 2.2Ghz 64 Mobile TL-64--4GB DDR2 667Mhz--Compaq 6715b--fujitsu siemens 500GB sataII Internal, Toshiba 1TB EXT HD Backup--IGP ATI Radeon x1250 128MB--Broadcom a\b\g Wlan adapter built in, Sonicwall TZ100, Dlink DSL 2740b--Windows 7 Ultimate 64-bit and linux ubuntu dual boot--Firefox 4.0 &IE8--Eset Firewall--Nod32 antivirus & Spyware Doctor--Malwarebytes anti malware.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users