Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Laptop will not boot past windows sign in screen


  • Please log in to reply
3 replies to this topic

#1 pro sales

pro sales

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:03:27 AM

Posted 09 July 2010 - 09:38 PM

I am having a problem getting my laptop to boot all the way. It will boot up to the Windows log in screen but the cursor/mouse freezes and can not move to activate log in box to sign in.
I am able to boot and use safe mode but this is the only way I can get a complete boot up.

I would appreciate any help I can get as I do not want to lose all the info I have on computer.

Thanks in advance
Don

BC AdBot (Login to Remove)

 


#2 Blade

Blade

    Strong in the Bleepforce


  • Site Admin
  • 12,704 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:US
  • Local time:04:27 AM

Posted 09 July 2010 - 11:56 PM

Hello.

Please provide the following information.
  • OS
  • When did the problem begin?
  • Any abnormal behavior of the computer near the time the problem began?
  • Has the computer had a malware infection at some time in the recent past?

Posted Image

If I am helping you, it has been 48 hours since your last post, and I have yet to reply to your topic, please send me a PM
Become a BleepingComputer fan: Facebook
Follow us on Twitter!
Circle us on Google+


#3 pro sales

pro sales
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:03:27 AM

Posted 11 July 2010 - 01:04 PM

Thanks for the reply.

Using xp home - Problem for past 3 months - no abnormal behavior prior and no malware infection in the past

After 3 months of many attempts trying to get logged on to windows and was unsuccessful I was going to log in to safe mode to get the info you requested and for some reason I was able to log into windows this time so I defragged - deleted temp files and cleaned up as well as updating my Norton 360 then running scan on complete computer. No problems found by Norton and now computer will boot as normal. Norton diagnostic shows virtual memory low and suggested upgrading memory which I will do.

Hope my problem has been solved.

Thanks again for the reply and if it happens again I will follow up.

Don

#4 Blade

Blade

    Strong in the Bleepforce


  • Site Admin
  • 12,704 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:US
  • Local time:04:27 AM

Posted 11 July 2010 - 04:22 PM

Hello.

Looks like we scared it into cooperating :thumbsup:

Glad you got it sorted out.

~Blade

Posted Image

If I am helping you, it has been 48 hours since your last post, and I have yet to reply to your topic, please send me a PM
Become a BleepingComputer fan: Facebook
Follow us on Twitter!
Circle us on Google+





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users