Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Ran Malwarebytes scan and network connections folder is now empty


  • Please log in to reply
No replies to this topic

#1 bella1985

bella1985

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:12:11 AM

Posted 09 July 2010 - 04:07 PM

Laptop Connects to Router but won't connect to Internet?
I have a big problem. I was watching a video and I noticed one of those pop-ups claiming that my computer was infected named "Anti-Malware Doctor/AV Security Suite." I ignored it. I then noticed that the software installed on my computer without my permission. So, I tried to uninstall it from my program list, would not work. I found a website that explained how to remove the unwanted software, www.bleepingcomputer.com/virus-removal/r I followed the instructions and it removed the software but my internet wouldn't work. I tried doing several system restore points, but they all stated that they were unsuccessful. I even deleted the antivirus/malwarebytes software to see if that was interfering with the system restore, but it still did not work. The funny thing is everytime my computer connects to the router and I open an internet browser, everyone else that shares that router disconnects. When I disconnect from the network, the other computers automatically reconnect. I also notice when I try to connect to the internet, the modem restarts again. Also, when I open Firefox, it has the message:
The proxy server is refusing connections

Firefox is configured to use a proxy server that is refusing connections.

I diagnose the connection and it says "There is a problem with your Domain Name Server Configuration" and it can't be repaired automatically.

Additional Details
Update: I selected no proxy for firefox/IE, restarted and it can't connect to the router at all now. It can't find any networks. After that, I tried doing a system restor,said it was unsuccessful due to an unidentified error. I performed the Malwarebytes scan log: Registry Keys Infected:
HKEY_CURRENT_USER\SOFTWARE\Microsoft\W (Adware.SelectRebates) -> No action taken.
HKEY_CURRENT_USER\SOFTWARE\Microsoft\W (Adware.SelectRebates) -> No action taken.

Registry Values Infected:
HKEY_CURRENT_USER\SOFTWARE\Microsoft\I Explorer\Toolbar\WebBrowser\{98279c38-de (Adware.SelectRebates) -> No action taken.

Registry Data Items Infected:
(No malicious items detected)

Folders Infected:
(No malicious items detected)

Files Infected:
C:\Windows\system32\Drivers\ibfnc.
46 minutes ago

I open the Network Connections folder and it is now empty. :thumbsup: Help!

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users