Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Search Engine Results redirectd


  • Please log in to reply
5 replies to this topic

#1 Bob Kraft

Bob Kraft

  • Members
  • 20 posts
  • OFFLINE
  •  
  • Local time:04:09 PM

Posted 09 July 2010 - 07:29 AM

Hello:
I have recently been plagued by a Search results redirected virus. It seems to be associated with Java Script. If I turn JS off I get the right Site. When JS is on many (not all) selections are redirected to other searches or sites. I use Spy Dr, and Avast and Browse with Firefox. I have run MalawareBytes, Spy Dr. and Avast scans to kill such things as adware.advertising and adv. tracking cookies. I am running XP-Multimedia. I need to be helped through the steps to kill this thing.

Thanks in advance

BC AdBot (Login to Remove)

 


#2 Enders

Enders

  • Members
  • 16 posts
  • OFFLINE
  •  
  • Local time:04:09 PM

Posted 09 July 2010 - 07:37 AM

Try this, I had the same problem (except I don't know if it involved JS or not, I never tried turning it off and on) and tried everything (resintalling windows and every virus protection program I could find)... nothing worked. Finally found this though and it fixed it in about 15 seconds

1. Reset the modem - just push the reset button on the back till the lights on front start flashing... like 10 seconds?

2. Go into your command prompt
Start > All Programs > Accessories > Command Prompt
Right-click on the command prompt and choose to 'Run As Administrator'

3. type in: ipconfig /flushdns
Then it should say something about Successfully flushing the DNS Cache

That should fix it.

#3 Bob Kraft

Bob Kraft
  • Topic Starter

  • Members
  • 20 posts
  • OFFLINE
  •  
  • Local time:04:09 PM

Posted 09 July 2010 - 08:10 AM

this didn't work. I think there must be something in my registry that needs to be fixed. I have wireless router. Turned both router and modem off followed the steps. Same problem reappeared.

Thanks anyway.

#4 Enders

Enders

  • Members
  • 16 posts
  • OFFLINE
  •  
  • Local time:04:09 PM

Posted 09 July 2010 - 08:54 AM

Did you only turn them off? Or did you actually push the reset button too?

#5 Bob Kraft

Bob Kraft
  • Topic Starter

  • Members
  • 20 posts
  • OFFLINE
  •  
  • Local time:04:09 PM

Posted 09 July 2010 - 09:25 AM

there is no reset button on the modem. i turned them off.
thanks.

#6 Enders

Enders

  • Members
  • 16 posts
  • OFFLINE
  •  
  • Local time:04:09 PM

Posted 09 July 2010 - 10:34 AM

Well I can't help you beyond that then sorry. It worked for me though so I thought I'd share with others.

You might want to make a new thread asking for help now though, this thread has replies so it will probably be over looked.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users