Jump to content


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.

Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.


ipaq h1945 stuck at bootloader

  • Please log in to reply
No replies to this topic

#1 siss805


  • Members
  • 1 posts
  • Gender:Female
  • Local time:08:13 PM

Posted 08 July 2010 - 12:18 PM

I tried to update my h1945 and I guess I did it wrong. All i get is the hp screen with 2 1.07 at the top. It wont turn off, not recognized by my computers, nothing. I tried hard reset and still nothing. Anyone have any suggestions?? I can't update or anything either, I have no way to communicate with the ipaq. :thumbsup: please can someone help??

BC AdBot (Login to Remove)


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users