Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Issue with XP & Linux startup


  • Please log in to reply
2 replies to this topic

#1 cdsaylor

cdsaylor

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:12:30 PM

Posted 08 July 2010 - 10:25 AM

Hello there, newbie here.

Here is where I'm at. My computer ceases start up after the splash screen. It sounds like an issue I read about on the common issues thread

NTOSKRNL.EXE
Black Screen Hang (after splash screen appears) (usually video driver)
- Last Known Good Configuration
- Safe Mode
- install/reinstall latest version of video drivers.

I was thinking it may be a memory problem. I have already reinstalled windows 2 seperate times on 2 different drives, and tried RedHat on another. None of the installs work, and all freeze up (linux says it cannot sync the Kernal)

After getting on today I'm a bit more curious if it may be a driver issue. But I have tried safe mode, with the last good configuration, and that fails to start up as well.

So my questions for my next step would be....

1) how do I run a disk check, memory test, ect...without being able to start windows?

2) if It is a driver issue how do I go about reinstalling the driver?

I will try to get my girlfriends laptop tonight to post more details...unfortunetly I have no internet access other than my WII (and thats just a pain in the ass to use) I'm currently at a library.

BC AdBot (Login to Remove)

 


#2 Ken-in-West-Seattle

Ken-in-West-Seattle

  • Members
  • 518 posts
  • OFFLINE
  •  
  • Local time:10:30 AM

Posted 08 July 2010 - 10:56 AM

I would say run memtest from a ubuntu 9.4 cd (10.4 doesn't have it on the menu) or boot to the live cd and see if it will run normally. If it runs as a live cd, you have eliminated everything but the hard drive.

#3 cdsaylor

cdsaylor
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:12:30 PM

Posted 08 July 2010 - 11:05 PM

I'm doubting it is the hard drive, I've actually installed all 3 OS's on seperate hard drives to check that.

So lets go ahead and assume its a memory issue (I can't go check grab that program until I'm back at the library tomorrow) what would be the solution in that case?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users