Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Programs not opening when clicked


  • Please log in to reply
5 replies to this topic

#1 chris6690

chris6690

  • Members
  • 50 posts
  • OFFLINE
  •  
  • Local time:10:11 AM

Posted 08 July 2010 - 10:08 AM

I have been having a problem for about a week now where when i click to open a program, not folders or anything just programs, it does nothing. i can wait for as long as i want and it won't open. then all of a sudden everything that i have tried to open will go all at once. this happens basically with any executable action: printing, opening any type of program be it excel, word, solitaire, anything. i have scanned and scanned for bugs with MBAM and superantispyware in and out of safe mode. i even used rkill. i am now wondering if this is a problem with windows so if anyone has suggestions that would be great.
running win sp3, sony vaio laptop, idk what else you want to know.

Edited by hamluis, 09 July 2010 - 10:50 AM.


BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 55,726 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:09:11 AM

Posted 08 July 2010 - 10:55 AM

Have you checked Event Viewer for clues?

I would run the chkdsk /r command, as a prelude to anything else. Start/Run...type chkdsk /r and hit Enter. Type Y in response to new screen and hit Enter. Reboot the system, the command will execute...then boot into XP.

Louis

#3 chris6690

chris6690
  • Topic Starter

  • Members
  • 50 posts
  • OFFLINE
  •  
  • Local time:10:11 AM

Posted 08 July 2010 - 01:56 PM

I ran a chkdsk and it came back clean.

#4 sbdblyss

sbdblyss

  • Members
  • 58 posts
  • OFFLINE
  •  
  • Local time:07:11 AM

Posted 08 July 2010 - 03:10 PM

It sounds like there is a process in the background holding everything up. Have you checked task manager for any clues? Is there a specific program/process that is holding it up?
My mind isn't quite sure what it has bargained for, but my heart is in time with, with the consistency of Your's.

#5 chris6690

chris6690
  • Topic Starter

  • Members
  • 50 posts
  • OFFLINE
  •  
  • Local time:10:11 AM

Posted 09 July 2010 - 10:16 AM

I have been seeing this plugin-container.exe taking up alot. i have also begun getting random website popups in firefox. i did some more research and i guess there is some virus about but i have yet to be able to find it. i know those are two seperate issues ( i think ) and this is not the right forum for the pop up virus thing. is there any solution for the plugin-container thing tho? From what i gather its a waiting game from firefox.
i should also note that there is a svchost taking up about 208000 k of memory almost all the time.

Edited by chris6690, 09 July 2010 - 10:39 AM.


#6 hamluis

hamluis

    Moderator


  • Moderator
  • 55,726 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:09:11 AM

Posted 09 July 2010 - 10:50 AM

Container.exe.

Louis




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users