Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Infected with Packed.Mystic!gen4


  • Please log in to reply
No replies to this topic

#1 Michael Adam

Michael Adam

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:06:41 AM

Posted 07 July 2010 - 11:54 PM

Symantec has started auto protecting on a bunch of .tmp files in my AppData/Local/Temp/ folder. The stream doesn't seem to stop..... Something writes the files and symantec removes/quarantines them.

95% of the files removed are identified as Packed.Mystic!gen4, however Bloodhound.Exploit.289, and Trogen.Gen also show up.

I have run full scans in malwarebytes and Symantec, but they don't find anything. (Which confuses me...... full scan no... auto protect yes)

Any thoughts on what I should do next?

Thanks

Edit: I am using Windows 7 Pro 64-Bit, Symantec Endpoint Protection Ver 11, and latest version of malwarebytes.

Edited by Michael Adam, 08 July 2010 - 12:02 AM.


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users