Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Laptop Wireless internet


  • Please log in to reply
No replies to this topic

#1 Seanairmcb

Seanairmcb

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:06:52 AM

Posted 07 July 2010 - 09:22 PM

Have a Compaq C751 notebook - wireless internet link works - reports connected, but applications cannot 'see' it - report no connection. Running repair internet connection wizard from Int Explorer goes up to check radio, the radio link is broken, IE then reports it can't find any connection, I close the wizard and the laptop automatically re-connects, and reports all well. I have re installed all drivers from HP for the laptop. Everything else works - Dial up modem OK, ethernet link OK, just the wireless - the system reports connected - signal strength fine, correct network, just that no programme on the computer can use the link.

Edited by hamluis, 09 July 2010 - 02:18 PM.
Moved from Web Browsing/Email to Networking forum ~ Hamluis.


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users