Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Google Ananlytics ReDirect


  • Please log in to reply
2 replies to this topic

#1 ps37458

ps37458

  • Members
  • 10 posts
  • OFFLINE
  •  
  • Location:United Kingdom
  • Local time:11:50 AM

Posted 07 July 2010 - 12:39 PM

OS Windows XP Media Center SP3

When I am using my browser (FireFox 3.6.6) I see that I am often being redirected by Google Analytics.
I have recently had a problem with it being slow and I was being directed to all sorts of websites from various searches in Google.
I deemed that I had a trojan passing me to rogue sites.
I was using Mcafee 2009 Internet Security from November 2009.
I have a paid subscription to Mcafee.
I have done many full scans and it has never shown anything.
I tried to download Mcafee 2010 Internet Security which kept telling me the page did not exist so I also concluded that I had virus blocking access to anti virus.
I tried downloading Super Antispyware which worked but then wouldn't allow updates.
I tried downloading MalwareBytes (v1.46) and was able to download but again failed to update.
I ran MalwareBytes and it cleared (embarrassingly) over 400 issues mainly VideoEggs...
I was then able to download updates to both Mawarebyte and Super Antyispyware and the new 2010 version of Mcafee.
However since then I now keep getting my current tab in Firefox hangs when I use hyperlinks to redirect .
I get the message transferring data from www.google-analytics.com.
The URL is:- http://www.linkedin.com/wvmp?showMore=&...stats_viewed_by
Other tabs and FF continue working but I have to abandon the tab I was using.
I tried opening the redirect in another tab which at least leaves the original tab working.
The newly opened tab just hangs.

I have completed a full scan with MalwareBytes in both normal and safe mode.
Also Mcafee in Normal mode.
Neither show any problems.
I have looked around the web to try and find solutions but could not find any straightforward process to follow.

I will wait for advice and not post any unnecessary logs that will complicate the issue.

Apologies I saved this in the wrong Forum!!

Kind Regards

Edited by ps37458, 07 July 2010 - 12:46 PM.


BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 55,726 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:05:50 AM

Posted 07 July 2010 - 01:40 PM

Is this a continuation of the post started at http://www.bleepingcomputer.com/forums/t/323277/virus-trojan-problems/?

Louis

#3 ps37458

ps37458
  • Topic Starter

  • Members
  • 10 posts
  • OFFLINE
  •  
  • Location:United Kingdom
  • Local time:11:50 AM

Posted 07 July 2010 - 02:42 PM

Hi Louis,

No it isn't.
Apologies this is on my own desktop.
The previous post was on my daughter's laptop.
That thread can be closed.

Thanks
Paul




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users