Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Can't access windows update


  • Please log in to reply
4 replies to this topic

#1 AgeComputer

AgeComputer

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:02:36 PM

Posted 07 July 2010 - 09:12 AM

Hello, I hope someone there can help.

Every time I try to access the windows update site the page displays that the page can not be located.
although I can access other web sites without a problem.
In safe mode I get a svchost.exe Application error inst. at 0x001a3bef referenced memory at location 0x00000000 the memory could not be read.
In Normal boot with limited startup programs I have gotten - Generic Host Process for Win32 services error message shortly after searching the internet. I have also gotten Just-in-time Debugging pop up window in the past after some time of ignoring the previous Generic Host process msg.

I have run anti-virus scans several times with Malwarebytes and the McAfee Total protection program that is on the machine. Doesn't seem to find anything or found some cookies which were deleted as soon as scan completed.

I also ran GMER to check for any possible rootkit, I'm not sure if it was the best way but I ran it while in safe mode.
I have the log but I am not sure if it is normal or not.

This is really driving me nuts. :thumbsup:

Any help you can provide will be appreciated

Thank you,
/Peter

BC AdBot (Login to Remove)

 


#2 Budapest

Budapest

    Bleepin' Cynic


  • Moderator
  • 23,579 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:05:36 AM

Posted 09 July 2010 - 05:51 PM

Try this:

http://www.bleepingcomputer.com/virus-remo...sing-tdsskiller
The power of accurate observation is commonly called cynicism by those who haven't got it.

—George Bernard Shaw

#3 garybok

garybok

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:03:36 PM

Posted 11 July 2010 - 10:22 PM

"Budapest," you're a lifesaver! I had exactly the same symptoms, letter for letter, including inability to access Windows Update. I was on the verge of doing a total system install, which would have been a first for me, and undoubtedly an all-night, frustrating failure. Your link to TDSSkiller did the trick! No more error messages, and just downloaded all new updates. Many, many thanks!

#4 garybok

garybok

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:03:36 PM

Posted 11 July 2010 - 10:24 PM

P.S. -- "AgeComputer," thanks to you, as well, for posting the error messages accurately and in detail -- it let me know that this was exactly the same problem. I hope "Budapest's" solution worked for you too. Thanks!

#5 notso

notso

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:03:36 PM

Posted 12 July 2010 - 09:27 AM

Thank you for this link! I was infected by AV Security suite, and downloaded Malwarebytes but still had lingering svchost error, same as above. Found a suggestion for Hitman Pro - which detected a rootvirus but still could not get rid of. I have been working on this for 2 weeks and this seems to have finally fixed it.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users