Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Help with un raid


  • Please log in to reply
3 replies to this topic

#1 U812

U812

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:02:21 PM

Posted 06 July 2010 - 09:59 PM

I'm building a server on a new system using four WD 1 Tb drives and Windows home Server.
I loaded WHS and and every thing went well without a hitch.
I then setup raid 5 through the system bios.
Well that didn't work because WHS does not support raid.
I un-raided the drives and tried to reload WHS but then I got a blue screen at reboot.
I did another install with WHS but got the same results, a blue screen at reboot.

I suspect there's residual data on the drives and reformatting did not fix it.
Since I don't have a working system installed, I removed the drives and put them in a windows 7 system box.
I tried to do a command prompt/diskpart/clean but my windows 7 does not see the drives.
Does any one know what I need to do to restore these drives back to new un-raided condition?

BC AdBot (Login to Remove)

 


#2 rowal5555

rowal5555

    Just enough info to be armed & dangerous...


  • Members
  • 2,644 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:St Kilda, Dunedin. South Island. NZ
  • Local time:07:21 AM

Posted 06 July 2010 - 11:25 PM

I would be inclined to use KILLDISK or DBAN to totally clean the drives.. I have found that a failed install leaves traces that can only be removed this way.

Cheers

rowal5555 (Rob )                                                             

Avid supporter of Bleeping Computer's
Team 38444

You can help find a cure


 


#3 MrBruce1959

MrBruce1959

    My cat Oreo


  • BC Advisor
  • 6,377 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Norwich, Connecticut. in the USA
  • Local time:02:21 PM

Posted 06 July 2010 - 11:30 PM

Have you enter your BIOS utility and looked for an option to turn off RAID?

If not go to your BIOS setup utility at boot up and look for the menu containing the option to turn off RAID. I must caution you, doing so may make you lose the data on the SATA drives.

If your SATA drives are plugged into dedicated RAID SATA ports check to see if there are ports that are not listed as RAID and plug the drives into those.

Check your motherboard manual to see if there is a jumper setting which turns raid on or off.

Format the drives once they are configured as none raid and install your operating system to sata0.

There are many ways to setup RAID through BIOS or software and how many drives the array includes, so, it makes it tough to give concise directions, without knowing how the array was setup in the first place.

But my first theory is try going to the BIOS first and disabling the RAID option.

Here's some info:
Enter your PC's BIOS setup screen—usually by pressing Del, F2, or whatever your particular BIOS setup command is, before loading Windows—and make sure that all the SATA ports you're using are enabled. Next, disable any unused SATA ports (some RAID controllers mistake unused ports for missing drives), and then turn off the RAID feature. Save your settings and reboot when you're done. (BIOS screens vary considerably, so consult your manual if you're not sure how to change these settings)

Also http://en.wikipedia.org/wiki/RAID

You can use GParted a Linux related hard drive utility to see everything on your hard drives (even hidden files) and delete the partitions so the data is formatted and wiped out completely. http://sourceforge.net/projects/gparted/

Edited by MrBruce1959, 06 July 2010 - 11:37 PM.

Welcome to Bleeping Computer! :welcome:
New Members: Please click here for the Bleeping Computer Forum Board Rules
 
My Career Involves 37 Years as an Electronics Repair Technician, to Which I am Currently Retired From.

I Am Currently Using Windows 10 Home Edition.

As a Volunteer Staff Member of Bleeping Computer, the Help That I Proudly Provide Here To Our BC Forum Board Membership is Free of Charge. :wink:

#4 DaChew

DaChew

    Visiting Alien


  • Members
  • 10,317 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:millenium falcon and rockytop
  • Local time:02:21 PM

Posted 07 July 2010 - 05:13 AM

Hardware Raid
This is one of the reasons I discourage users from using Raid, it's complicated. First you have to understand that the raid bios/chipset creates the array not the OS. You install the OS after, not before.
Deleting the partition(s) usually returns the drive to non raid status.

As an exercise I would suggest trying again but first deleting the array from bios and starting over and setup raid 5 then installing the OS.
Chewy

No. Try not. Do... or do not. There is no try.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users