Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Unruy.bv infection, Internet Explorer Popup Ads


  • Please log in to reply
3 replies to this topic

#1 theflry

theflry

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:08:27 AM

Posted 06 July 2010 - 09:38 PM

I am constantly getting popups regarding a unruv.bv trojan, and Win32/Injector.BVG trojan

I have tried everything with Spybot, ESET NOD32, Malwarebytes, but after finding and eliminating the threats I reboot and they are still present. Would someone walk me through the steps to clean my Windows 7 of these infections?

Thank you,
Taylor

Edited by Orange Blossom, 06 July 2010 - 09:39 PM.
Move to AII from Windows 7 ~ OB


BC AdBot (Login to Remove)

 


#2 theflry

theflry
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:08:27 AM

Posted 07 July 2010 - 10:31 PM

Here are a couple of pictures illustrating the problem. I have tried everything I know of, and I really need somebody's help.

Posted Image

Posted Image

#3 theflry

theflry
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:08:27 AM

Posted 08 July 2010 - 01:15 AM

I lost my patience and tried running combofix. I see this is not advised, but I believe this got rid of the problems... and hopefully didnt mess up anything important.

#4 theflry

theflry
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:08:27 AM

Posted 09 July 2010 - 01:16 PM

This did not work and the problem returned promptly. Please someone help me.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users