Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

URL Redirect and Google Link Redirect


  • Please log in to reply
2 replies to this topic

#1 Stephen Fry

Stephen Fry

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:02:15 AM

Posted 06 July 2010 - 07:47 PM

My laptop was recently host to the AV Security Suite virus. I ran Malware bytes in safe mode; this took care of the virus symptoms of blocking the internet, preventing programs from starting, and AV Security Suite pop-ups.

What remained were two issues:

1. When using search engines I am redirected to different sites other than the ones I click on. This happens randomly although when it does the sites I am redirected to are reoccurring.

2. Typing my destination in the URL I am redirected to the Microsoft Search Engine "Bing" instead of directly to the designated website. Before I would just type "Facebook" into the URL and it would forward to Facebook's main page or "Wikipedia" and it would forward to Wikipedia's main page. I am now redirected to Bing's Search Engine results for whatever is typed into the URL. Now I must include ".com" to my URL search or the full address to be forwarded to the correct site.


The Programs I have installed and ran are:

CSShredder
Malware Bytes
Spybot S & D
Microsoft Malicious Software Removal Tool
Ad Aware
Webroot Spy Sweeper
CCleaner
Registry Defrag


Also I have Uninstalled/Installed/ and run three different Anti Virus Programs:

AVG Anti Virus
Eset Nod 32
Webroot Anti Virus


Although all of these programs have found some Trojans,Viruses, Adware and removed them; those two issues still persist.I am currently back to using AVG Anti Virus. The laptop is running Widows Vista, SP2.

I've also taken the time to browse other posts with similar problems but did not want to repeat the advice given until someone addressed my particular issues. I have downloaded Sophos, and Hijack This **BUT** have not installed or run them until advice is given to do so.


Typing in URL:

Posted Image


Redirected to Microsoft Bing:

Posted Image


One of the sites I get redirected to:

Posted Image


CWShredder found this, but the problem still persists:

Posted Image

BC AdBot (Login to Remove)

 


#2 Stephen Fry

Stephen Fry
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:02:15 AM

Posted 07 July 2010 - 09:30 PM

I received no response so I read through a few of the similar posts.


Downloaded rkill, FixEXE, and Superantispyware. I would link to the thread here that I saw this in but cant seem to find it. Everything seemed to work fine after restart but soon those two issues resurfaced again.

I've also checked to make sure DNS was set properly.

#3 Stephen Fry

Stephen Fry
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:02:15 AM

Posted 23 July 2010 - 01:46 PM

I am still having issues would anyone be able to help?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users