Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

No connection on wireless network


  • Please log in to reply
1 reply to this topic

#1 Andur

Andur

  • Members
  • 28 posts
  • OFFLINE
  •  
  • Local time:07:11 AM

Posted 06 July 2010 - 07:34 PM

So, this is the second time this has happened in the past seven days, and I don't know what else to do.
My computer was upgraded to windows 7 last month, and a week ago I've had a problem connecting to the internet. We tried reinstalling the drivers, troubleshooting, but in the end we uninstalled the card and software, then put it back on, and it worked again.

But today it was turned on in the morning, worked fine. Came back an hour later, and it would not connect anymore. It sees the network ((Home Netgear)) but when trying to connect to it, it doesn't, and the bars go back from "connecting" to "networks available." I've tried disabling and re-enabling the card, restarting the computer, and restarting the router, though after I turned it back on, none of the computers in the house would connect to the internet for hours. Those started working again later though, mine still did not.

Troubleshooting the connection kept coming up with a message that said "Problem with the wireless adapter or access point," but I don't know what to do about that.

The card is a Dynex brand wireless adapter, if that helps any, and the OS is Windows 7 Home Premium. IF anyone could help me fix this, without having to open the computer, and reinstall the card again, and have this happen again, I'd really appreciate it.

Edit: My computer displays the adapter as Broadcom 802.11g network adapter, though the card has a Dynex label on it, and windows XP called it a dynex wireless adapter.

Edited by Andur, 06 July 2010 - 07:46 PM.


BC AdBot (Login to Remove)

 


#2 kennzsniper

kennzsniper

  • Members
  • 142 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:07:11 PM

Posted 08 July 2010 - 02:42 PM

Call dynex support. It seems to be an issue with the drivers, its showing the Broadcom 802.11g wireless chipset used by the WLAN NIC Manufacturer.
Hardware tech when I was in college.
1st job was a network support for SOHO
2nd job was lappy tech
3rd Job way out of my league but its nice...




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users