Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Multiple Problems


  • Please log in to reply
6 replies to this topic

#1 Jaclyn417

Jaclyn417

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:08:03 PM

Posted 06 July 2010 - 02:07 PM

About a month ago, my mom's desktop was getting pop-ups from her new printer telling her to install some kind of software that went with it. My dad thought it was a virus, so he went in and tried to stop the pop-ups; however, he does not know much about computers. He managed to stop the pop-ups, but he caused many more problems than the computer had to begin with. Also, he does not remember what he did - only that he used ms config. I tried searching for solutions to fix this, but everything is either too complicated or doesn't work. Here is what is going wrong:

1) There is no sound.
(No audio device is recognized. I went to services - the startup is listed as automatic,
but the Windows Audio is not started. I tried starting it, but it says there was an
error.)

2) The Windows XP theme is not available - the only option is Windows Classic theme.
(I managed to fix this one.)

3) The AOL 9.0 will not start up.

4) The computer will not recognize USB flash drives.
(It is not a problem with the flash drive itself - I put it in my laptop, and it worked
perfectly fine. I went to disk management, but it failed to start.)

5) The printer does not work.
(When I try to print something, a pop-up comes up that says no printers are installed.)

So far, those are the only problems that I have noticed. If anyone can help me with any of these, I would greatly appreciate it. Also, if you can give me simple instructions - nothing too complicated, that would help.
Thanks again!
Jaclyn


Edit: Fixed broken BBCode font tags. ~ Animal

BC AdBot (Login to Remove)

 


#2 nerrdy

nerrdy

  • Members
  • 21 posts
  • OFFLINE
  •  
  • Local time:07:03 PM

Posted 06 July 2010 - 02:32 PM

Have you looked in device manager to see if the driver for sound is corrupted? If he went into msconfig, make sure that the services and start up tabs are all checked. He could have disabled all the programs, which is why they don't work anymore.

#3 hamluis

hamluis

    Moderator


  • Moderator
  • 55,264 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:07:03 PM

Posted 06 July 2010 - 03:08 PM

System manufacturer and model?

Printer manufacturer and model?

Louis

#4 Jaclyn417

Jaclyn417
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:08:03 PM

Posted 06 July 2010 - 07:12 PM

nerrdy: I clicked device manager and nothing happens. I doesn't seem to be working. Also, everything is checked on msconfig.

hamluis: I'm sorry I completely forgot to give that info. The computer is a Dell Dimension 2350, and the printer is an HP Officejet J4580.

#5 hamluis

hamluis

    Moderator


  • Moderator
  • 55,264 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:07:03 PM

Posted 06 July 2010 - 07:21 PM

http://support.dell.com/support/edocs/syst...lve.htm#1077849

Have you looked at any of the Dell suggestions for troubleshooting and solving problems?

Louis

#6 Jaclyn417

Jaclyn417
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:08:03 PM

Posted 06 July 2010 - 08:37 PM

I figured out why the device manager wasn't working - the plug and play was disabled. Thankfully, starting the plug and play solved most of my problems. The only problem that I have yet to fix is the printer problem. Louis, thanks for the link. I am going to look at it to see if it helps me with the printer.

#7 hamluis

hamluis

    Moderator


  • Moderator
  • 55,264 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:07:03 PM

Posted 07 July 2010 - 07:08 AM

Good work...let us know how it goes :thumbsup:.

Louis




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users