Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

DAEMON error message!!!


  • Please log in to reply
6 replies to this topic

#1 Stocker

Stocker

  • Members
  • 85 posts
  • OFFLINE
  •  
  • Local time:08:33 AM

Posted 06 July 2010 - 09:23 AM

DAEMON Tools Lite - Latest version

Problem: After I repair-installed Windows 7 DAEMON Tools Lite always show the following message whenever I try to start it. "This program requires at least Windows 2000 with SPTD 1.60 or higher. Kernel debugger must be deactivated."

Request: If anyone know how to fix this problem tell me and if not please suggest a good alternative to this software.

Windows 7 Ultimate x64 bit with all latest updates

Edited by Stocker, 06 July 2010 - 09:23 AM.


BC AdBot (Login to Remove)

 


#2 s1lents0ul

s1lents0ul

  • Members
  • 544 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:11:33 AM

Posted 06 July 2010 - 10:12 AM

You might have to run in Windows XP Compatibility Mode, but since that is a virtual window - not sure if a virtual disk creator would work in it the realm.

Check to see if Daemon is compatible with 7
==]--s1lents0ul-->

#3 Stocker

Stocker
  • Topic Starter

  • Members
  • 85 posts
  • OFFLINE
  •  
  • Local time:08:33 AM

Posted 06 July 2010 - 10:15 AM

It was working until I repair-installed my Windows.

#4 s1lents0ul

s1lents0ul

  • Members
  • 544 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:11:33 AM

Posted 06 July 2010 - 12:12 PM

Sorry im not sure then.
==]--s1lents0ul-->

#5 Animal

Animal

    Bleepin' Animinion


  • Site Admin
  • 34,563 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Where You Least Expect Me To Be
  • Local time:08:33 AM

Posted 06 July 2010 - 01:22 PM

Tried uninstalling and reinstalling Daemon Tools lite?

The Internet is so big, so powerful and pointless that for some people it is a complete substitute for life.
Andrew Brown (1938-1994)


A learning experience is one of those things that say, "You know that thing you just did? Don't do that." Douglas Adams (1952-2001)


"Imagination is more important than knowledge. Knowledge is limited. Imagination circles the world." Albert Einstein (1879-1955)


Follow BleepingComputer on: Facebook | Twitter | Google+

#6 Stocker

Stocker
  • Topic Starter

  • Members
  • 85 posts
  • OFFLINE
  •  
  • Local time:08:33 AM

Posted 06 July 2010 - 01:54 PM

Solution found

OS upgrade screws SPTD configuration.
Delete Daemon Tools installation folder, disable SPTD in registry, i.e. open regedit, go to
HKEY_LOCAL_MACHINE\System\CurrentControlSet\Servic es\sptd
and change Start to 4, then reboot.
After reboot enable all permissions of sptd/cfg key, then delete entire sptd key, and reboot again.
Now re-install.


http://forum.daemon-tools.cc/f19/asking-sp...p-please-25581/

#7 Animal

Animal

    Bleepin' Animinion


  • Site Admin
  • 34,563 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Where You Least Expect Me To Be
  • Local time:08:33 AM

Posted 06 July 2010 - 04:55 PM

Thank you for sharing the fix with us. :thumbsup:

The Internet is so big, so powerful and pointless that for some people it is a complete substitute for life.
Andrew Brown (1938-1994)


A learning experience is one of those things that say, "You know that thing you just did? Don't do that." Douglas Adams (1952-2001)


"Imagination is more important than knowledge. Knowledge is limited. Imagination circles the world." Albert Einstein (1879-1955)


Follow BleepingComputer on: Facebook | Twitter | Google+




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users