Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

IE does not open


  • Please log in to reply
6 replies to this topic

#1 kalealah

kalealah

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:09:52 AM

Posted 05 July 2010 - 03:08 PM

Friends PC, cant open IE 8, but it shows as a running process. Same when opening inetcpl.cpl .

When opening IE, get hourglass for a second, then nothing. each time try to open IE, a new iexplore process starts.

Machine appears to run normally (not slow). Network settings using DHCP and DNS from ADSL modem/router.

Ran AVG, ccleaner, malwarebytes. No change to IE behaviour. Ran Hijackthis and attach the log file.

Am able to ping google.com.au okay, so happy the connection via adsl to net is working.

See error messages suggesting that connection to MS update is failing regularly.

Any suggestions appreciated, as time permits

regards,

Attached Files



BC AdBot (Login to Remove)

 


#2 kahdah

kahdah

  • Security Colleague
  • 11,138 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Florida
  • Local time:07:52 PM

Posted 07 July 2010 - 08:19 PM

Hello kalealah

Welcome to BleepingComputer smile.gif
==========================
  • Download OTL to your desktop.
  • Double click on OTL to run it.
  • When the window appears, underneath Output at the top change it to Minimal Output.
  • Under the Standard Registry box change it to All.
  • Under Custom scan's and fixes section paste in the below in bold

    netsvcs
    %SYSTEMDRIVE%\*.*
    %systemroot%\*. /mp /s
    CREATERESTOREPOINT
    %systemroot%\system32\*.dll /lockedfiles
    %systemroot%\Tasks\*.job /lockedfiles
    %systemroot%\System32\config\*.sav
    %systemroot%\system32\drivers\*.sys /90
    %systemroot%\system32\Spool\prtprocs\w32x86\*.dll

  • Check the boxes beside LOP Check and Purity Check.
  • Click the Run Scan button. Do not change any settings unless otherwise told to do so. The scan wont take long.
    • When the scan completes, it will open two notepad windows. OTL.Txt and Extras.Txt. These are saved in the same location as OTL.
    • Please copy (Edit->Select All, Edit->Copy) the contents of these files, one at a time, and post it with your next reply.
====================
Download the following GMER Rootkit Scanner from Here
  • Download the randomly named EXE file to your Desktop. Remember what its name is since it is randomly named.
  • Double click on the new random named exe file you downloaded and run it. If prompted about the Security Warning and Unknown Publisher go ahead and click on Run
  • It may take a minute to load and become available.
  • If it gives you a warning about rootkit activity and asks if you want to run a full scan...click on NO, then use the following settings for a more complete scan..
  • In the right panel, you will see several boxes that have been checked. Ensure the following are UNCHECKED
  • IAT/EAT
  • Drives/Partition other than Systemdrive (typically only C:\ should be checked)
  • Show All (don't miss this one)
  • Then click the Scan button & wait for it to finish.
  • Once done click on the [Save..] button, and in the File name area, type in "ark.txt" or it will save as a .log file which cannot be uploaded to your post.
  • Save it where you can easily find it, such as your desktop
  • **Caution** Rootkit scans often produce false positives. Do NOT take any action on any "<--- ROOKIT" entries
  • Click OK and quit the GMER program.
  • Note: On Firefox you need to go to Tools/Options/Main then under the Downloads section, click on Always ask me where to save files so that you can choose the name and where to save to, in this case your Desktop.
  • Post that log in your next reply.

Please do not pm for help, post it in the forums instead.

If I am helping you and have not responded for 48 hours please send me a pm as I don't always get notifications.

My help is always free, however, if you would like to make a donation to me for the help I have provided please click here Posted Image

#3 kalealah

kalealah
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:09:52 AM

Posted 14 July 2010 - 07:34 AM

Hi Kahdah,

thx for the response.

Attaching output as requested as OTL.txt and extras.txt files and the output from the ark.txt file? it was too big to attach?

will try in next post..


Any and all responses appreciated.


regards

Attached Files



#4 kalealah

kalealah
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:09:52 AM

Posted 14 July 2010 - 07:36 AM

the ark.txt file may be too big.. yep upload failed, file is 673k



#5 kahdah

kahdah

  • Security Colleague
  • 11,138 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Florida
  • Local time:07:52 PM

Posted 14 July 2010 - 07:40 AM

Click Here to upload the ark.txt file please.
Please do not pm for help, post it in the forums instead.

If I am helping you and have not responded for 48 hours please send me a pm as I don't always get notifications.

My help is always free, however, if you would like to make a donation to me for the help I have provided please click here Posted Image

#6 kalealah

kalealah
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:09:52 AM

Posted 14 July 2010 - 08:13 PM

Just now submitted

regards

#7 kahdah

kahdah

  • Security Colleague
  • 11,138 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Florida
  • Local time:07:52 PM

Posted 15 July 2010 - 06:43 AM

OK got it.
I see no malware in any of those logs.
Please try to rollback IE to the last version.
You can do this by using the add\remove programs list and uninstall it.
Reboot once that is done and let me know if that fixes it.
Please do not pm for help, post it in the forums instead.

If I am helping you and have not responded for 48 hours please send me a pm as I don't always get notifications.

My help is always free, however, if you would like to make a donation to me for the help I have provided please click here Posted Image




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users