Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Firefox doesn't open, explorer won't connect to internet


  • Please log in to reply
No replies to this topic

#1 TomQuick

TomQuick

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:08:47 AM

Posted 05 July 2010 - 11:20 AM

I have a windows XP box that my kids use, so virus and trojan infections are pretty common, and I'm usually pretty good at getting them cleaned up, however I'm stuck right now.

One day the machine was working fine, the next morning Firefox wouldn't open. When I launch it, it appears in Task Manager, but quickly the CPU usage drops to zero, and a firefox window never appears on the computer. I can kill the process from Task manager with no problem

When I try running Internet Explorer, it opens up as it should, but it shows "connecting" on the tab. It never connects, clicking on the "X" to stop it doesn't stop it from trying to connect. Clicking on the tools opens up the drop down, but everything is grayed out, so I can't check the internet options to see if the settings are good.

I have CA antivirus on the machine, but clicking on the CA tray icon doesn't open CA up. Also, I noticed that quite a few of my tray icons weren't coming up when I start the computer.

I ran rkill, and it stopped a process called cfgmrn32.exe. I've read that process is part of the CA package. After rkill ran, and refreshed explorer, all of the previously missing tray icons came back, but CA still won't run, and I still have the problems with IE, and Firefox.

I installed, and ran mbam. It also can not access the internet. My internet connection is ethernet through a linksys router. The router is working as I Have access on my other hard wired computer, and I was able to connect my laptop to the connection that this machine uses with no problems.

I'm not sure if this is relevant or not, but not too long ago I was having problems with the other computer in my home, and one of the CA files had 50 instances running at the same time. I ran a number of scans with various virus tools, including Mbam, and eventually just deleted the offending file, and haven't had any problems since then. I don't recall the name of the file, but I remember that it was related to the windows firewall service, which I found funny because I had the firewall disabled since I have a hardware firewall.

What is the next step?

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users