Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Freecell


  • Please log in to reply
2 replies to this topic

#1 audioAl

audioAl

  • Members
  • 426 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Seadrift,Tx.
  • Local time:10:20 AM

Posted 05 July 2010 - 04:45 AM

Ok guys, my Mom plays this game and it's a solitare sort. She say's it keeps hanging on her? Any help is appreciated,Alan
Windows Vista Ultimate 64 bit/Intel e5300 cpu/ASRock G41M-LE mainboard/G max4500 onboard graphics/4gigs OCZ 800Mhz ram/ VIA onboard HD Vinyl audio/Yamaha RX-V465 HT receiver/ Cambridge SoundWorks and Infinity RS1001 speakers

BC AdBot (Login to Remove)

 


#2 petewills

petewills

  • Members
  • 1,378 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Birmingham, UK
  • Local time:05:20 PM

Posted 05 July 2010 - 10:46 PM

Have you tried Uninstall / Reinstall in Control Panel - Add / Remove Programs - Add / Remove Windows Components,
Accessories and Utilities - Games.

Or there should be a copy of the Freecell file in the C:\I386 Folder and in C:\Windows\System32\DLLCACHE.

Otherwise, copy the file Freecell.exe from your Windows disk or another computer - it resides in C:\Windows\System32.

May be corrupted and just needs to be replaced.

This assumes the computer is free of infection.

Edited by petewills , 05 July 2010 - 10:50 PM.


#3 audioAl

audioAl
  • Topic Starter

  • Members
  • 426 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Seadrift,Tx.
  • Local time:10:20 AM

Posted 09 July 2010 - 12:36 PM

Thanks Pete, I'll attempt a fix soon,Cheers! Alan
Windows Vista Ultimate 64 bit/Intel e5300 cpu/ASRock G41M-LE mainboard/G max4500 onboard graphics/4gigs OCZ 800Mhz ram/ VIA onboard HD Vinyl audio/Yamaha RX-V465 HT receiver/ Cambridge SoundWorks and Infinity RS1001 speakers




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users