Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Disable Bios Memory Options caching / shadowing


  • Please log in to reply
2 replies to this topic

#1 Firerock

Firerock

  • Members
  • 123 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:05:03 AM

Posted 04 July 2010 - 04:42 PM

What does this mean? (Disable Bios Memory Options caching / shadowing) This is what is showing up on a Dell GX270 along with (Not enough boot memory) It's happening at boot up.

Regards :thumbsup:

Edited by Firerock, 04 July 2010 - 04:59 PM.


BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 55,241 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:08:03 AM

Posted 04 July 2010 - 05:11 PM

Post the entire, exact error message, please :thumbsup:.

Louis

#3 strolln

strolln

  • Members
  • 400 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:N. Calif.
  • Local time:05:03 AM

Posted 04 July 2010 - 05:21 PM

Shadowing or caching of BIOS memory is a setting in your BIOS that allows using some of your system's RAM to cache BIOS code. It may offer better system performance providing RAM access speed is faster than your BIOS' ROM. When you do that, it reduces the amount of memory available for running programs. The error message is telling you to disable the caching in order to free up memory.

If you didn't recently turn that option on in your BIOS settings then I would suspect that some portion of your RAM has gone bad and reduced the amount of available RAM in your system.

Edited by strolln, 04 July 2010 - 05:22 PM.

To Err is human; to really foul things up requires a Bleeping Computer!




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users