Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Browser redirect and Trojan alerts


  • Please log in to reply
No replies to this topic

#1 nstockley

nstockley

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:11:57 AM

Posted 04 July 2010 - 10:29 AM

Hi there,

A couple of days ago, I downloaded a torrent that I believe had a virus attached to the setup file. Shortly after loading the program, I started receiving alerts about an "Exploit" threat from AVG antivirus. I attempted to run Spybot, but it would not load. When I attempted to access Spybot (and other anti-malware sites, like Malwarebytes') my Firefox browser would not allow me to.

I was finally able to download Malwarebytes through a third-party website. When I attempted to run the executable, nothing happened. I finally tried renaming the executable file, and that did work. I scanned my computer, and Malwarebytes found and cleaned several infections. I also deleted my Windows temp files -- there were some files there that had clearly been deposited by the virus -- and removed references to these files from my Registry.

The problem seemed to be fixed, but the next day my AVG antivirus started alerting me to several Trojans: Cryptic.AKG, BackDoor.Generic12.BVYG, Generic18.XBQ, Generic18.XBR, Agent_r.SI, and Dropper.Small.DWA. It also began alerting me to an Exploit Neosploit Toolkit (Type 1165) threat. I was also finding that when I Googled various topics, I would be redirected when I clicked on the resulting links.

My computer is a laptop running Windows XP. I have AVG antivirus running at all times and now have Malwarebytes running as well.

Please Help! :-)

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users