Jump to content


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.

Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.


Ethernet mysteriously not connecting with internet.

  • Please log in to reply
1 reply to this topic

#1 Blixx


  • Members
  • 73 posts
  • Local time:01:15 AM

Posted 03 July 2010 - 10:51 PM

I have a (nearly worthless) Verizon Wireless Broadband Card.
But have been in a hotel for awhile with free internet, so have been connecting using their Ethernet (cable from wall connector to my computer).

My old computer is here (Windows XP Home) , and I am currently using their Ethernet service to type this. So the service, wall connector, cable, are all working.

But on my newer computer (Windows Vista Home Premium) , which is what I've been using the Ethernet on for months, the service stopped connecting to the internet yesterday.

Periodically the hotel ethernet will stop working. If I put my cursor on the dual computer icon in my system tray during such times , it says "Local Only". When the internet connection is working, it will say "Internet and Local".

Since yesterday, the hotel ethernet is working again. Confirmed as mentioned by my being on the internet right now using the Ethernet with my old computer. Also confirmed with hotel staff.

But the new computer still says "Local Only" when I plug in the Ethernet cable.

I could not discover the problem, so I did a System Restore to about 3 days ago, in case a setting had been changed somehow.
But the restoral made no difference - it still says "Local Only".

Help please.

Edited by Blixx, 03 July 2010 - 10:55 PM.

BC AdBot (Login to Remove)


#2 Retirednow


  • Members
  • 121 posts
  • Local time:01:15 AM

Posted 05 July 2010 - 01:17 AM

Open Device Manager and see if there are any red x's or yellow flags next to the network adapter. If there are you need to load the drivers for the network adapter. If it is ok, open a command prompt and type the following without the quotes and paste the results back here, "ipconfig /all".

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users