Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

New gpu, annoying problem. random crashing.


  • Please log in to reply
30 replies to this topic

#1 tebbie

tebbie

  • Members
  • 15 posts
  • OFFLINE
  •  
  • Local time:09:57 PM

Posted 03 July 2010 - 08:00 PM

Alright, I just got a new gpu and sata hard drive for my system and my computer has started to crash randomly, sometimes it can go on for hours before crashing, sometimes seconds after booting it just comes in spurts.

I'm getting on average 40-48 Celsius on my gpu, I'm not sure what its at under full load, but I doubt its higher than 50c.

I think it has something to do with ati's driver.

I have done the following:
underclocked my new gpu, as well as my cpu to no avail.
I set my gpu fan to max as I underclocked my gpu and it still crashed.
I have used driver sweeper in safe mode to uninstall my new gpu drivers, then installed via ati's command setup.
I have also ran memtest, but it said that my memory was fine.

CPU: AMD Phenom II x4 3.0ghz 95w
GPU: Diamond ATI Radeon HD 5670 1gb
PSU: 500w
Motherboard: MAA785TD-M EVO
Harddrive: Seagate Barracuda ST3160318AS SATA

My crash dump is attached.

Feel free to ask anything else.

Attached Files

  • Attached File  dump.txt   5.07KB   12 downloads

Edited by tebbie, 03 July 2010 - 08:06 PM.


BC AdBot (Login to Remove)

 


#2 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,612 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:07:57 PM

Posted 03 July 2010 - 08:43 PM

By crash, do you mean BSOD?

You provided only one BSOD report, so we can't be sure, if it's your real problem.
In any case, it indicates aswSP.SYS file, which is a part of Avast.

Download BlueScreenView (in Zip file)
No installation required.
Unzip downloaded file and double click on BlueScreenView.exe file to run the program.
When scanning is done, go Edit>Select All.
Go File>Save Selected Items, and save the report as BSOD.txt.
Open BSOD.txt in Notepad, copy all content, and paste it into your next reply.

My Website

p4433470.gif

My help doesn't cost a penny, but if you'd like to consider a donation, click p22001735.gif


 


#3 vigi

vigi

  • Members
  • 20 posts
  • OFFLINE
  •  
  • Local time:09:57 PM

Posted 03 July 2010 - 08:46 PM

Hey dude, my name is vigi and I'll assist you! Sounds like you are running into some compatibility issues. To help you I need the gpu's model, what specific version of xp you are running, an a brief history of what you have been doing with it. Your new HD can't cause this problem though I assure you. It might annoying to type this info up, but it will benefit. Your in good hands because an 14 year old Indian computer and server professional is helpin you

#4 vigi

vigi

  • Members
  • 20 posts
  • OFFLINE
  •  
  • Local time:09:57 PM

Posted 03 July 2010 - 08:47 PM

Hey dude, my name is vigi and I'll assist you! Sounds like you are running into some compatibility issues. To help you I need the gpu's model, what specific version of xp you are running, an a brief history of what you have been doing with it. Your new HD can't cause this problem though I assure you. It might annoying to type this info up, but it will benefit. Your in good hands because an 14 year old Indian computer and server professional is helpin you

On second thought follow broni's idea :thumbsup:

#5 tebbie

tebbie
  • Topic Starter

  • Members
  • 15 posts
  • OFFLINE
  •  
  • Local time:09:57 PM

Posted 03 July 2010 - 09:18 PM

Why I did not say BSOD was because I was not getting the BSOD error, but I probably just don't have that one setting on that prevents a restart once the BSOD pops up.

I have uploaded the file that you asked me to create, keep in mind that I got this new gpu and harddrive on the 2th of july, so you shouldn't have to look at the debug reports prior to that date as I had no problems before then.

Thanks for helping me out dude. :thumbsup:

In the meantime I will see if avast isn't up to date.

oh and to Vigi, my gpu model 'number' is 5670PE51G which is this gpu: http://www.newegg.com/Product/Product.aspx...N82E16814103104

Attached Files

  • Attached File  BSOD.txt   44.98KB   8 downloads

Edited by tebbie, 03 July 2010 - 09:23 PM.


#6 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,612 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:07:57 PM

Posted 03 July 2010 - 09:24 PM

Assuming, this is fresh Windows installation, your BSOD errors would indicate some hardware issues.
Remembering, that bad hardware, straight out of the box happen, my 1st suspect would be RAM (video card RAM included).

A. If you have more than one RAM module installed, try starting computer with one RAM stick at a time.

NOTE Keep in mind, the manual check listed above is always superior to the software check, listed below. DO NOT proceed with memtest, if you can go with option A

B. If you have only one RAM stick installed...
...run memtest...

1. Download - Pre-Compiled Bootable ISO (.zip)
2. Unzip downloaded memtest86+-....iso.zip file.
3. Inside, you'll find memtest86+-....iso file.
4. Download, and install ImgBurn: http://www.imgburn.com/
5. Insert blank CD into your CD drive.
6. Open ImgBurn, and click on Write image file to disc
7. Click on Browse for a file... icon:

Posted Image

8. Locate memtest86+-....iso file, and click Open button.
9. Click on ImgBurn green arrow to start burning bootable memtest86 CD:

Posted Image

10. Once the CD is created, boot from it, and memtest will automatically start to run.

The running program will look something like this depending on the size and number of ram modules installed:


Posted Image

It's recommended to run 5-6 passes. Each pass contains very same 8 tests.

This will show the progress of the test. It can take a while. Be patient, or leave it running overnight.

Posted Image

The following image is the test results area:

Posted Image

The most important item here is the “errors” line. If you see ANY errors, even one, most likely, you have bad RAM.

My Website

p4433470.gif

My help doesn't cost a penny, but if you'd like to consider a donation, click p22001735.gif


 


#7 tebbie

tebbie
  • Topic Starter

  • Members
  • 15 posts
  • OFFLINE
  •  
  • Local time:09:57 PM

Posted 03 July 2010 - 10:17 PM

Hmm, I have a cd-rw drive, but no blank cds... so I guess that will have to wait. I ran another memory testing program for around an hour, and I received no errors. I guess I'll see if I can buy a pack of cd's tomorrow. :thumbsup:

Is there any way to run memtest86 without having to burn a cd? (or a floppy, as I don't even have a floppy drive. ;P)

Edited by tebbie, 03 July 2010 - 10:20 PM.


#8 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,612 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:07:57 PM

Posted 03 July 2010 - 10:20 PM

Not that I'm aware of, but did you read this part?

A. If you have more than one RAM module installed, try starting computer with one RAM stick at a time.

NOTE Keep in mind, the manual check listed above is always superior to the software check, listed below. DO NOT proceed with memtest, if you can go with option A


My Website

p4433470.gif

My help doesn't cost a penny, but if you'd like to consider a donation, click p22001735.gif


 


#9 tebbie

tebbie
  • Topic Starter

  • Members
  • 15 posts
  • OFFLINE
  •  
  • Local time:09:57 PM

Posted 03 July 2010 - 10:22 PM

Not that I'm aware of, but did you read this part?

A. If you have more than one RAM module installed, try starting computer with one RAM stick at a time.

NOTE Keep in mind, the manual check listed above is always superior to the software check, listed below. DO NOT proceed with memtest, if you can go with option A

Yep I did, and I don't have another RAM module that is compatible with this computer as I upgraded from a very old system. :thumbsup:

Thanks for the help, I guess I'll talk to you tomorrow. :flowers:

Edited by tebbie, 03 July 2010 - 10:23 PM.


#10 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,612 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:07:57 PM

Posted 03 July 2010 - 10:23 PM

Does it mean, your computer has only 1 RAM stick?

My Website

p4433470.gif

My help doesn't cost a penny, but if you'd like to consider a donation, click p22001735.gif


 


#11 tebbie

tebbie
  • Topic Starter

  • Members
  • 15 posts
  • OFFLINE
  •  
  • Local time:09:57 PM

Posted 03 July 2010 - 10:24 PM

Yeah, one 2gb ram stick as I felt that my current needs did not justify getting another at this point in time.

Hm, would an ubuntu live cd have a memory testing program included on it?

Edited by tebbie, 03 July 2010 - 10:28 PM.


#12 tebbie

tebbie
  • Topic Starter

  • Members
  • 15 posts
  • OFFLINE
  •  
  • Local time:09:57 PM

Posted 03 July 2010 - 10:56 PM

Well, I was able to run memtest86+ off of my ubuntu live cd, and well... I ran across a memory error within a minute of the program running. should I just RMA my ram or what?

Does memtest86 test video memory as well? I want to know if my gpu is bad as I have to file a rebate for it within a month of buying it.

since it is now 11 pm and I need to go to bed, I will run memtest86 overnight to see what comes up.

EDIT:
Alright, I reseated my memory and then ran memtest86 overnight, I got no errors. I hope my problem is that simple. I will now test something that almost always crashed my computer.

EDIT2: Well, it crashed when I did that thing mentioned before, which is switching the graphical settings from max to low in a game called perfect world international, I have copied the error from that crash for you.
I'll uninstall avast to see if that helps. (EDIT: it did not help.)

==================================================
Dump File : Mini070410-01.dmp
Crash Time : 7/4/2010 7:18:37 AM
Bug Check String : BAD_POOL_CALLER
Bug Check Code : 0x000000c2
Parameter 1 : 0x00000007
Parameter 2 : 0x00000cd4
Parameter 3 : 0x00f4f4f4
Parameter 4 : 0xe286f4d0
Caused By Driver : ntoskrnl.exe
Caused By Address : ntoskrnl.exe+22f43
File Description : NT Kernel & System
Product Name : Microsoft® Windows® Operating System
Company : Microsoft Corporation
File Version : 5.1.2600.5938 (xpsp_sp3_qfe.100216-1510)
Processor : 32-bit
Computer Name :
Full Path : C:\WINDOWS\Minidump\Mini070410-01.dmp
Processors Count : 4
Major Version : 15
Minor Version : 2600
==================================================


Edited by tebbie, 04 July 2010 - 08:27 AM.


#13 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,612 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:07:57 PM

Posted 04 July 2010 - 10:00 AM

Can you switch to on-board video for testing purposes and see how it goes?

My Website

p4433470.gif

My help doesn't cost a penny, but if you'd like to consider a donation, click p22001735.gif


 


#14 tebbie

tebbie
  • Topic Starter

  • Members
  • 15 posts
  • OFFLINE
  •  
  • Local time:09:57 PM

Posted 04 July 2010 - 04:37 PM

Yep I just did that this morning, but I did not have time to reply to this thread. it wasn't crashing, but when I switched graphical settings it tabbed out of perfect world and when I cicked on the perfect world client, it tabbed out again which according to the perfect world forums is due to the east asian support pack not being installed.

I reinstalled my new gpu drivers the correct way with driver sweeper and all that and then I ran perfect world for around 4 hours at max settings while I was away, and my computer did not crash. although I did end up with a default program error which was caused by java, which probably had something to do with the Java update client which puts itself into the start up programs in the registry since perfect world is not java as far as I know. Also, I have the same issue (the tab switch one) as above with my new gpu, which is a good thing in this situation.

I'll come back and tell you if I run into another bsod, but I think it was just a driver issue that failed to correct itself the first time around. here's hoping. :thumbsup:

But until I say that all is well with my crashing, please don't change this post to solved. :flowers:

Edited by tebbie, 04 July 2010 - 04:40 PM.


#15 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,612 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:07:57 PM

Posted 04 July 2010 - 04:44 PM

I won't and I'm glad to see some good news :thumbsup:

Make sure, you have the latest Java installed: http://java.com/en/download/index.jsp

I always disable Java update client, because I see no reason for running it as a startup.
To disable the JQS service if you don't want to use it, go to Start > Control Panel > Java > Advanced > Miscellaneous and uncheck the box for Java Quick Starter.
Click OK and reboot your computer.

My Website

p4433470.gif

My help doesn't cost a penny, but if you'd like to consider a donation, click p22001735.gif


 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users