Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

"This Copy of Windows is Not Genuine: build 6002" - VISTA


  • Please log in to reply
5 replies to this topic

#1 badbadbad

badbadbad

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:03:50 PM

Posted 03 July 2010 - 04:28 PM

I have a problem with my laptop and I have no idea what's wrong!
I've had my eMachines laptop with Vista Home Basic (already pre-installed) for over 1 year. But yesterday all of a sudden I am getting a notice that says:: "This Copy of Windows is Not Genuine: build 6002"
Posted Image
The desktop wallpaper turns black all the time, and Windows thinks it isn't genuine! I bought this laptop (pre-installed with Vista Home Basic) at a large national retailer (PC World) so there is absolutely no chance this copy is fake.

Posted Image

I am being asked to "Activate Windows", and I have "0 days to Activate with a Product Key"

Posted Image

I really don't know what to do and why this is happening! Any help would be very much appreciated.
Thank you for your time

BC AdBot (Login to Remove)

 


#2 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,696 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:01:50 PM

Posted 03 July 2010 - 08:58 PM

Did you try to enter your product number?

My Website

p4433470.gif

My help doesn't cost a penny, but if you'd like to consider a donation, click p22001735.gif


 


#3 badbadbad

badbadbad
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:03:50 PM

Posted 04 July 2010 - 03:34 AM

Did you try to enter your product number?


The Microsoft label on the bottom of the laptop is badly faded/singed... if its on that there's no way I can read it!!

What do I do?

#4 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,696 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:01:50 PM

Posted 04 July 2010 - 10:45 AM

Use Magical Jelly Bean Keyfinder: http://www.magicaljellybean.com/keyfinder/ to find your product key.

My Website

p4433470.gif

My help doesn't cost a penny, but if you'd like to consider a donation, click p22001735.gif


 


#5 badbadbad

badbadbad
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:03:50 PM

Posted 04 July 2010 - 12:28 PM

FIXED

Uninstalled SP2, then re-installed!

#6 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,696 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:01:50 PM

Posted 04 July 2010 - 01:10 PM

Haha.....niceeeeeee :huh:

My Website

p4433470.gif

My help doesn't cost a penny, but if you'd like to consider a donation, click p22001735.gif


 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users