Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Access denied to everything, broken files, redirected links, all seem to be the same problem? W2K


  • Please log in to reply
4 replies to this topic

#1 andey

andey

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:09:02 PM

Posted 03 July 2010 - 03:09 PM

Hi, I know the one rule of one problem one post but I think it's all one problem.

Windows 2000

I got this computer used not too long ago when it started acting funny, one day all my links and files turned into that windows page. (like it's broken or there's nothing to open it with)

When I went online to download mbam I kept getting redirected to liberty mutual, mozilla, and various anti malware sites I know to be frauds.

I finally got there and when I downloaded it I got access denied errors. I also get access denied errors when I try to open anything other than IE. (including everything in the control panel)

Please help me. If you feel this is more than one problem I would be happy to try seperating it into multiple posts. I'm sure everyone thinks every problem stems from them getting hacked... I think I been hacked...

EDIT: I forgot to mention it won't read the external hard drive I tried connecting to it (with mbam) it might be a seperate issue but fyi for anyone who tries to help.

Edited by andey, 03 July 2010 - 03:22 PM.


BC AdBot (Login to Remove)

 


#2 andey

andey
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:09:02 PM

Posted 03 July 2010 - 11:29 PM

I managed to get open my computer management by right-clicking the icon in my computer and selecting manage, I couldn't get open anything with accessability and taking ownership of the c-drive did nothing for me... I put this thread here instead of in malware because I really don't know what the problem is. If you have any ideas on what the problem is, please let me know. If you are admin/mod and you feel it's malware, please move this thread to that section. Thank you.

Edited by andey, 03 July 2010 - 11:31 PM.


#3 Guest_Jayson201_*

Guest_Jayson201_*

  • Guests
  • OFFLINE
  •  

Posted 04 July 2010 - 09:10 AM

This is quite a crazy problem.
Have you attempted to boot in safe mode?
Considering it is redirecting you like that, I think it might be the Conficker, or something like it. From what I've read on Conficker, it's quite the badass.
You already have Malwarebytes, So I recommend you start in safe mode and do a full scan.
I am not sure if Mbam can detect conficker or not, but I doubt it is Conficker, even if it is a possibility.

Anybody else have advice?

#4 andey

andey
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  

Posted 07 July 2010 - 08:54 AM

I have tried booting it in safe mode but there is no difference in access. I am getting the same messages and after about 20 mins I get an error that just says "Unknown Hard Error". The Malwarebytes is on an external hard drive, which the computer is not recognising anymore.

#5 andey

andey
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:09:02 PM

Posted 07 July 2010 - 09:02 AM

I just tried safe mode again and it just freezes up fully




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users