Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

computer re turned to factory setting but trojan found? false positive?


  • Please log in to reply
No replies to this topic

#1 betsybeet

betsybeet

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:new zealand
  • Local time:04:54 PM

Posted 03 July 2010 - 02:48 AM

Hi i just returned my computer to factory setting reinstalled avast and ran a boot time scan and it found 8 infected files. How could this be?
the files were alldeleted during the boot scan. But they were something to do with a thing called treaure island contained within swSetup\hpgob and then system volume information\restore there were 4 files of each type to do with treasure island. Avast called them up as trojan win 32. I have checke and there is an hp game called treaure island but its not on my computer.

Please Help!

Edited by Blade Zephon, 03 July 2010 - 06:20 AM.
Moved from XP to AII. ~BZ


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users