Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Facebook Browser Problem all Browsers


  • Please log in to reply
No replies to this topic

#1 retnavydoc

retnavydoc

  • Members
  • 12 posts
  • OFFLINE
  •  
  • Local time:02:31 AM

Posted 02 July 2010 - 07:39 PM

I just purchased a new computer (less than 48 hours old) - HP Pavilion p6510 with Athlon 630 Quad-core processor, 4 MB RAM, Windows 7 Home Professional 64 bit. As soon as it was set up I downloaded and installed COMODO Firewall (I turned off Windows 7 built in firewall), AVG(Free) AND Spybot S&D. I then downloaded and installed Google Chrome and Mozilla Firefox browsers, JAVA and Adobe FlashPlayer. No other programs have been downloaded or installed as of yet - Those will be added after this small glitch is worked out. My previous computer was a Windows XP machine using Chrome and I had no problems.

When I access SOME apps in Facebook, the buttons needed to operate the apps are non responsive. Some other apps operate fine. As an example I will use Mafia Wars. Chrome will access everything but the collect or update properties section. As soon as the cursor gets near the upgrade button the button disappears (the button should appear when cursoring over a property - instead in shows up when cursor is approximately 2 inches away to the right and disappears when over the property) and and the collect button will not function. Trying Firefox, it will do most everything but it is extremely slow (slower than when using it in XP) and it will not allow the changing of cities. It does work on the properties page but the bank button will not work. Using IE 8 (installed with Windows 7) what can I say it is SLOOOWWW. It will do everything in the app but sometimes freezes when changing screens and cities. I have used all 3 browsers previously on my old XP machine without problem - other that IE was again extremely SLOOOWWW.

I have uninstalled and reinstalled Chrome, reinstalled JAVA and Flashplayer. I cleaned cache and history even though less than 48 hours they were essentially empty. I tried lowering the internet security and privacy settings, allowing all cookies with no solution to the problem.

Any Ideas???? None of these problems existed on the XP machine.

Still trying to learn Windows 7. Ran the compatibility troubleshooter for Chrome - States Chrome is an incompatible program.

Edited by retnavydoc, 02 July 2010 - 08:41 PM.


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users