Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

NO SOUND


  • Please log in to reply
1 reply to this topic

#1 Shawniej

Shawniej

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:08:20 AM

Posted 02 July 2010 - 05:45 PM

Hey All

I have a Dell 700m
Checked Sounds and Audio Devices and checked Audio tab and everything is greyed out
Checked Hardware tab and everything is shows working properly

Help is greatly appreciated

BC AdBot (Login to Remove)

 


#2 MrBruce1959

MrBruce1959

    My cat Oreo


  • BC Advisor
  • 6,377 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Norwich, Connecticut. in the USA
  • Local time:09:20 AM

Posted 02 July 2010 - 06:18 PM

Welcome to Bleepingcomputer!

Have you tried updating your audio drivers?

Since you did not post what OS you are using, it makes it some what difficult to offer much more assistance.
Welcome to Bleeping Computer! :welcome:
New Members: Please click here for the Bleeping Computer Forum Board Rules
 
My Career Involves 37 Years as an Electronics Repair Technician, to Which I am Currently Retired From.

I Am Currently Using Windows 10 Home Edition.

As a Volunteer Staff Member of Bleeping Computer, the Help That I Proudly Provide Here To Our BC Forum Board Membership is Free of Charge. :wink:




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users