Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Your registry might be corrupted (Code 19)


  • Please log in to reply
1 reply to this topic

#1 Win2000user

Win2000user

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:11:11 PM

Posted 02 July 2010 - 09:24 AM

I have an old Dell Computer with Windows 2000 with all updates. My computer has 2 hard drives.

The problem started when I tried to install a 2.0 USB card in the computer. I was using my primary C: drive only. After installing the card, I got an error message on the C: Drive...

Resource Conflict - PCI

Bus: 00, Device: 11, Function: 02


Instead of removing the card, I let the computer boot up. Windows tried to install the hardware but the computer froze up. Now I get this message for the Primary Drive C: ...

Windows 2000 could not start because the following file is missing or corrupt:

The\System Root\System32\Drivers\DLKRTS.SYS device driver could not locate entry point InterlockedPopEntrySlist in driver NTOSKRNL.EXE



I left the C: drive alone and started up the D drive. I had originally installed the D drive years ago but never updated anything on it other than loading the original software. (The D drive is now fully updated) After getting everything updated. I found that Windows D: would recognize the drives but the burning software would not. I removed the upper and lower filters in the registry and now windows does not see the DVD drive at all other than showing it under the device manager with a yellow question mark.

I get this error message under properties for the DVD Drive...

Your registry might be corrupted (code 19)


I have tried uninstalling the drives (CD RW & DVD RW) and reinstalling. I have tried downloading the flash firmware but the software states it can't find the target drive to flash to.

My C: drive is still connected but unbootable and I can get into the C: file system from my D Drive. My DVD & CD drives were originally installed on the C: Drive.


Thanks in advance for any help.


Dan

Edited by Win2000user, 02 July 2010 - 09:30 AM.


BC AdBot (Login to Remove)

 


#2 MrBruce1959

MrBruce1959

    My cat Oreo


  • BC Advisor
  • 6,378 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Norwich, Connecticut. in the USA
  • Local time:10:11 PM

Posted 10 July 2010 - 10:07 PM

By reading what you typed here, it appears your motherboards BIOS created an IRQ conflict when you installed the PCI to USB device.

I am not sure why a PCI device encountered a conflict with what should be a IDE/PATA device (correct me if I'm wrong and its a SATA hard drive)

But you should check your BIOS to see what's up with the IRQ conflict. Maybe see if you have Plug and play OS installed selected as yes, this way windows will make its choice of what hardware gets what IRQ.

If you have the Windows 2000 installation disk, you can boot to it and get to a command prompt, at that point you can try typing FIXMBR and hit enter to see if it will repair the Master Boot Record.

If you could get into safe mode you can type scanreg /fix at the command prompt and it should repair the windows registry and remove the corruption.

Its been years since I've used Win 2000, but I believe you can run the above command by booting from the Windows 2000 installation disk. (If I'm in error here its been a while)

Welcome to Bleeping Computer! :welcome:
New Members: Please click here for the Bleeping Computer Forum Board Rules
 
My Career Involves 45 Years as an Electronics Repair Technician, to Which I am Currently Retired From.

I Am Currently Using Windows 10 Home Edition.

As a Volunteer Staff Member of Bleeping Computer, the Help That I Proudly Provide Here To Our BC Forum Board Membership is Free of Charge. :wink:





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users