Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Napster Cannot Connect


  • Please log in to reply
2 replies to this topic

#1 rugbyboyle

rugbyboyle

  • Members
  • 27 posts
  • OFFLINE
  •  
  • Local time:12:25 PM

Posted 16 October 2005 - 09:59 AM

Hi all

This has been driving me nuts for a while now so i would much appreciate a solution to this problem!

I have napster which came with my mp3 player. I installed it but i cannot connect to the internet on it, therefore cannot sign in and therefore i cannot import any of my music onto napster, let alone download music.

I have been using windows media player to sync my player but you cannot make playlists etc which you can do on napster.

All i need to do is be able to connect to the internet. I have added napster and the three ports i was told to open (80, 473 and 1755) to my firewall, but i stil cannot connect

Pleeeeeease help me!

Many thanks

BC AdBot (Login to Remove)

 


m

#2 Albert Frankenstein

Albert Frankenstein

  • Members
  • 2,707 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Michigan, USA
  • Local time:01:25 PM

Posted 17 October 2005 - 06:52 PM

What firewall are you running?

Turn off the firewall completely and then try to connect. Any better results?
ALBERT FRANKENSTEIN
I'M SO SMART IT'S SCARY!


Currently home chillin' with the fam and my two dogs!


#3 rugbyboyle

rugbyboyle
  • Topic Starter

  • Members
  • 27 posts
  • OFFLINE
  •  
  • Local time:12:25 PM

Posted 22 October 2005 - 05:33 AM

What firewall are you running?

Turn off the firewall completely and then try to connect. Any better results?


I am using windows firewall. I turned it off and tried but no luck.

Any other sugestions?

Thanks[font=Arial]




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users