Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

epox mobo - install sata dvd writer probs


  • Please log in to reply
1 reply to this topic

#1 matt69

matt69

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:03:33 AM

Posted 02 July 2010 - 12:06 AM

Just bought a LiteOn internal SATA dvd/cd writer and I'm having problems installing it.

I have an Epox EP-4PDA5+ mobo with four SATA ports and SIL chipset 3114. I have two IDE hard drives and another IDE writer, so this is the only SATA device. Everything is powering up ok.

When the SATA cable is plugged into the mobo (and obviously the writer as well) and I boot up, I get right to the end of the booting processes (before the windows screen) and get a message “Boot from disk: ”.

There is a cursor after the message for a second, which then disappears. I cannot type anything – tried 'N' for no. If I disconnect the SATA cable and re-boot it works ok. I have tried plugging the writer into all four SATA ports.

I've entered BIOS where I have the option of listing 3 boot devices in preferential order and they are all set to HDD to eliminate the chance of it going to another device so it shouldn't be looking for a boot disk. There are no options to activate or deactivate my SATA ports as I've seen suggested in some posts.

I have a setting labelled 'boot up floppy seek' disabled and another labelled 'boot other device' disabled and my HDD boot priority is in the right order - funny thing is there is no reference to SATA in the BIOS - just serial I/O devices.

I have also scoured the mobo manual and there aren't too many references to SATA other than that the mobo supports SATA devices and other refs to SATA RAID – which I don't think applies because I only want to run the one SATA device and it's not a HDD (although I'm no expert).

I was thinking perhaps my mobo or my chipset or both don't support SATA dvd drives. Other than that, the only thing I can think of is that my mobo is about 6 years old and the SATA connections have never been used before – could all of them have been damaged?

Just to clarify, I have:
2xIDE HDD,
1xIDE DVD and
1xSATA DVD (the one I'm having probs with
Epox EP-4PDA5+ mobo
sata controller??? SIL 3114

massive message I know but don't want people to suggest things i've covered.
Posted this in so many sites but no-one can help me yet... please let it be YOU!

BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 55,254 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:12:33 PM

Posted 02 July 2010 - 12:13 PM

Well...have the SATA drivers ever been loaded?

Reason I ask...you stated that the SATA drive does not appear in the BIOS...but the motherboard has SATA support (since it has SATA ports) and the drive cannot be recognized if the drivers are not loaded.

http://www.epox.com/downloads.asp

Louis




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users