Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

After following instructions, camera won't download


  • Please log in to reply
1 reply to this topic

#1 computerdummie1

computerdummie1

  • Members
  • 27 posts
  • OFFLINE
  •  
  • Local time:06:14 PM

Posted 01 July 2010 - 11:33 AM

Hi - sorry if this is the wrong place to post -

After following all instructions from this site trying to figure out why my e-mail was hijacked, my computer no longer will download pictures from my digital camera.

As I was loading pictures fine after my hijack, I believe something I did following directions here blocked my camera - maybe the "defogger" thingy, or something in all the log finding things I kept loading?

Could be coincidence, of course, but please let me know if any of your "fixes", could have done this.....

Also loaded "avast", during this mess, but even after turning it "off", still no pictures.

Thanks!!!!!

BC AdBot (Login to Remove)

 


#2 boopme

boopme

    To Insanity and Beyond


  • Global Moderator
  • 72,740 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:NJ USA
  • Local time:08:14 PM

Posted 01 July 2010 - 02:30 PM

Hello did you re enable the CD drivers?
  • To re-enable your Emulation drivers, double click DeFogger to run the tool.[list]
  • The application window will appear
  • Click the Re-enable button to re-enable your CD Emulation drivers
  • Click Yes to continue
  • A 'Finished!' message will appear
  • Click OK
  • DeFogger will now ask to reboot the machine - click OK
IMPORTANT! If you receive an error message while running DeFogger, please post the log defogger_enable which will appear on your desktop.

Your Emulation drivers are now re-enabled.


Most likely there was a malware in one of the files of that software and it was removed.

Can you re install the camera software
How do I get help? Who is helping me?For the time will come when men will not put up with sound doctrine. Instead, to suit their own desires, they will gather around them a great number of teachers to say what their itching ears want to hear....Become a BleepingComputer fan: Facebook




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users