Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Cookies


  • Please log in to reply
5 replies to this topic

#1 sallyb

sallyb

  • Members
  • 38 posts
  • OFFLINE
  •  
  • Local time:07:39 AM

Posted 15 October 2005 - 11:30 PM

I was trying to log in to an online sofeware program. I entered my friend's password(to use site) and got message;

"HTTP COOKIES REQUIRED"
turn cookies on and try again.


How and where to I go to "turn on cookies"? Your speedy answer to my computer dummy question would be appreciated.

BC AdBot (Login to Remove)

 


#2 jgweed

jgweed

  • Staff Emeritus
  • 28,473 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Chicago, Il.
  • Local time:07:39 AM

Posted 16 October 2005 - 12:04 AM

You need to tell us which browser you are using, since each handles turning on, and off, cookies differently. You can also check it's Help file which may provide the information you need.
Regards,
John
Whereof one cannot speak, thereof one should be silent.

#3 sallyb

sallyb
  • Topic Starter

  • Members
  • 38 posts
  • OFFLINE
  •  
  • Local time:07:39 AM

Posted 16 October 2005 - 03:52 AM

You need to tell us which browser you are using, since each handles turning on, and off, cookies differently. You can also check it's Help file which may provide the information you need.
Regards,
John


I am using both IE and firefox.

Edited by KoanYorel, 16 October 2005 - 04:24 AM.


#4 tg1911

tg1911

    Lord Spam Magnet


  • Members
  • 19,274 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:SW Louisiana
  • Local time:06:39 AM

Posted 16 October 2005 - 02:17 PM

To enable cookies:
Firefox
Tools / Options... / Privacy / click "+" sign next to Cookies /
Put a check mark in the Allow sites to set cookies box / OK

IE
Tools / Internet Options / Privacy tab / Advanced button / put a check in Override automatic cookie handling
First- party cookies_Accept
Third-party cookies_Prompt
OK / Apply / OK
MOBO: GIGABYTE GA-MA790X-UD4P, CPU: Phenom II X4 955 Deneb BE, HS/F: CoolerMaster V8, RAM: 2 x 1G Kingston HyperX DDR2 800, VGA: ECS GeForce Black GTX 560, PSU: Antec TruePower Modular 750W, Soundcard: Asus Xonar D1, Case: CoolerMaster COSMOS 1000, Storage: Internal - 2 x Seagate 250GB SATA, 2 x WD 1TB SATA; External - Seagate 500GB USB, WD 640GB eSATA, 3 x WD 1TB eSATA

Become a BleepingComputer fan: Facebook

#5 sallyb

sallyb
  • Topic Starter

  • Members
  • 38 posts
  • OFFLINE
  •  
  • Local time:07:39 AM

Posted 20 October 2005 - 02:31 AM

Thanks a lot ,guys. Sally

#6 tg1911

tg1911

    Lord Spam Magnet


  • Members
  • 19,274 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:SW Louisiana
  • Local time:06:39 AM

Posted 20 October 2005 - 01:58 PM

You're welcome, sallyb.
Glad to be of help.
MOBO: GIGABYTE GA-MA790X-UD4P, CPU: Phenom II X4 955 Deneb BE, HS/F: CoolerMaster V8, RAM: 2 x 1G Kingston HyperX DDR2 800, VGA: ECS GeForce Black GTX 560, PSU: Antec TruePower Modular 750W, Soundcard: Asus Xonar D1, Case: CoolerMaster COSMOS 1000, Storage: Internal - 2 x Seagate 250GB SATA, 2 x WD 1TB SATA; External - Seagate 500GB USB, WD 640GB eSATA, 3 x WD 1TB eSATA

Become a BleepingComputer fan: Facebook




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users