Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Everquest & Firewall/norton's Settings.`


  • Please log in to reply
2 replies to this topic

#1 notsuchatechy

notsuchatechy

  • Members
  • 10 posts
  • OFFLINE
  •  
  • Local time:02:19 PM

Posted 15 October 2005 - 10:49 PM

Ok, security wizzes on the board,, help...

I've spent the last week in despair over NOT being able to play EQ... I have the current verson of Norton's running, as well as ( I THOUGHT windows firewall turned on - I think now, it was off.. anyway) windows firewall.. running XP home...

We've turned OFF Norton's internet security, to allow EQ traffic. I got the following from an EQ board for help (not much help if you ask me.. I can't even START the instructions... much less finish them..) =

Norton Personal Firewall:
Go through the Automated Setup
Setup Home Networking if you need to do so
Run the Automatic Program Scan
Check boxes next to all EverQuest related programs and select Permit All under Internet Access
Click Finish
Double click on the system tray icon for Norton and select Personal Firewall
Click on Configure
Slide the Firewall slider to LOW

Does ANYONE out there know how to start this???? cause I don't... thanks

(I did put windows firewall up - like I said before, I think it was off, hence my wonderful experience with fighting off VUNDO.. BLECH

BC AdBot (Login to Remove)

 


#2 conk

conk

  • Members
  • 295 posts
  • OFFLINE
  •  
  • Location:midlands
  • Local time:10:19 PM

Posted 16 October 2005 - 07:04 AM

ok try goin into you control panel and go on to change windows firewal settings and go to exceptions and click everquest ON even though your windows firewall is off it should let it through, atleast it works with me.
If the universe is ever expanding, what are we expanding into?

#3 notsuchatechy

notsuchatechy
  • Topic Starter

  • Members
  • 10 posts
  • OFFLINE
  •  
  • Local time:02:19 PM

Posted 16 October 2005 - 08:14 AM

Somehow, I managed to set Norton's to allow all EQ stuff - It worked, hubby is happy, & that makes ALL the difference... I just forgot to post last night that I figured it out...




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users