Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Possible Virus


  • Please log in to reply
No replies to this topic

#1 rondo341

rondo341

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Local time:01:57 PM

Posted 30 June 2010 - 04:47 AM

I have a bad virus or something.

The virus has blocked access to Panda, Malwarebytes and Wireless Internet.

I ran a scan with Hijackthis and submitted it to Analyze This; they found problems, and I removed them.


I keep getting this error when I try to access Malwarebytes:

"Run-time error '0'"

"Run-time error '440'
Automation error."

I ran Rkill and it terminated \\?\C:\windows\system32\wbem\WMIADAP.EXE

I have installed other virus scanners with a flash drive. I have tried:

AVG
Avira
Avast
Microsoft Security Essentials
Webroot Spy Sweeper
Norton Internet Security
Kaspersky Internet Security


Some of them detected some stuff, but it didn't fix my problem.


Would you like me to post my HijackThis and my DDS logs?


I'll be updating this page all the time, so any additional details that you need, you got it.



Thanks.




Also, if this helps, the registry entry that I removed was: HKEY_CURRENT_USER\Software\Microsoft\Windows\Current Version\Internet Settings "ProxyServer" = "http=127.0.0.1:5555"

Edited by rondo341, 30 June 2010 - 05:02 AM.


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users