Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Power Went Out While Installing SP3


  • Please log in to reply
1 reply to this topic

#1 Landmine

Landmine

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:11:55 AM

Posted 29 June 2010 - 04:47 PM

So my power went out when I was installing SP3 and now it tries to load Windows XP, but it just restarts after displaying the loading screen for 15 seconds. Safe mode doesn't work either.

Any tips or advice? Thanks all, I'm a first time poster, but I've been here often for my computer troubles.

BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 56,561 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:12:55 PM

Posted 29 June 2010 - 05:53 PM

Try running chkdsk /r from the Recovery Console.

How to Create a Bootable XP Recovery Console CD - http://www.bleepingcomputer.com/forums/t/276527/how-to-create-a-bootable-xp-recovery-console-cd/

Enter the BIOS to change your boot options so that the system will boot from the CD/DVD, not the hard drive. Put the bootable CD created in the drive. Save the changes made to BIOS settings, system will reboot.

How to use CHKDSK in the XP Recovery Console - http://pirules3.14.googlepages.com/recovery_console_chkdsk

Louis




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users