Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

system restore


  • Please log in to reply
2 replies to this topic

#1 lisa1aguilar

lisa1aguilar

  • Members
  • 13 posts
  • OFFLINE
  •  
  • Local time:07:25 PM

Posted 29 June 2010 - 04:29 PM

Hello,

This is just a quick question, (I will be back with a big one later, when I figure out how to use hijack this)...

I have on 4 seperate laptops, performed a destructive recovery. 2 were pavillions, one was a gateway and one was, well, can't remember.

And each and EVERY time on each and EVERY one, system restore no longer works.

I have tried to go through hp and ask the question, and the answer is to, delete all restore points, turn off system restore, then re-boot, turn system restore back on.

This does not work. And system restore is out of commission on all 4 pc's.
I followed the instructions, I made a restore point, tested, no go. Waited, a few weeks, picked a restore point the system generated, no go. So?

Any suggestions??

(I will be back on another topic, with the blue screen of death)...:thumbsup:

I hope I am posting correctly, please let me know if I am in the wrong location and if I should be elsewhere for the bluescreen of death issue.

Thank you very much.

Edited by lisa1aguilar, 29 June 2010 - 04:31 PM.


BC AdBot (Login to Remove)

 


#2 noknojon

noknojon

  • Banned
  • 10,871 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:10:25 AM

Posted 30 June 2010 - 06:03 PM

Hi -
If you are posting another fault that may require experts to review, then I would wait for that -
I assume they told you to go >Start>All Programs>Accessories>Ststem Tools>System Restore -
On the left side there is an item hat says System Restore Settings >Click on this item - Another box will open -
Under the sub heading of System Restore make sure the box next to Turn Off System Restore has NO tick in it -

Just a quick check - Thank You -

#3 lisa1aguilar

lisa1aguilar
  • Topic Starter

  • Members
  • 13 posts
  • OFFLINE
  •  
  • Local time:07:25 PM

Posted 30 July 2010 - 10:34 AM

I am so sorry I have taken so long to respond, my husband is very very ill...

To answer the question, I have made sure that system resotre is on. I have also followed instructions, to turn it off, reboot, turn it back on, create a restore point and test. This has not worked on ANY of the pc's. On all 5 pc's, the same problem. After doing a destructive recovery, system restore does not work. I can not get an answer from HP nor Microsoft except for the advice that I followed and posted above. It is a problem...It makes no sensse. So, if anyone knows why this is happening, I would love an answer.

Thank you for your input and again, I am sorry it has taken so long to get back on line, but, my husband's health is the number one priority and we have no good news from any of the many many Dr's, so if I am not back for a while, please don't think I am not interested in an answer. I am probably at the hospital or the dr's..

Thanks again..

PS, I have fixed the blue screen of death, so far...so good..thank you.

Edited by lisa1aguilar, 30 July 2010 - 10:35 AM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users