Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Succsess


  • Please log in to reply
1 reply to this topic

#1 rramsay

rramsay

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:06:49 PM

Posted 29 June 2010 - 11:13 AM

I had the solution all along, the wireless keyboard I was using wouldn't let me choose Ubuntu from the OS menu. I switched back to an older keyboard and it's working great. Now how do I increase the font size before I go blind?

BC AdBot (Login to Remove)

 


#2 Capn Easy

Capn Easy

  • Members
  • 597 posts
  • OFFLINE
  •  
  • Location:New Jersey
  • Local time:08:49 PM

Posted 29 June 2010 - 03:38 PM

In the "System" menu go to "Preferences" and select "Monitors." From there you can adjust the screen resolution.

It may also be possible to change font sizes within applications -- for instance, I know you can do it within Firefox, and have that only affect Firefox.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users