Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

System Restore


  • Please log in to reply
No replies to this topic

#1 Sehuiroto

Sehuiroto

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:08:33 PM

Posted 29 June 2010 - 09:58 AM

Hi all,

I'm having a bit of a problem when I start up my PC. Everything seems to run normally, untill I try to use any peripherals. Its seems that some sort of virus or program is disabling the use of any external peripherals, like USB ports as well as my ethernet cable. I can boot up, but can't do anything. I'm able to use my keybpard and mouse when I need to choose between Safe Modes, so I know they work. I need to find a way to get to run System Restore before the drivers load, I think. I tried booting from my Windows Vista DVD and running repair mode, but there were no errors to repair and I couldn't get the system to find restore points. I'm hoping I just did something wrong when I tried that and somebody can point me in the right direction. Thanks in advance

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users