Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Possibel Infection with Something... XP Home SP2 Desktop


  • Please log in to reply
No replies to this topic

#1 SemarangSam

SemarangSam

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:06:30 PM

Posted 29 June 2010 - 03:47 AM

Ok my friends computer (desktop on our LAN) suddenly started sending me weird yahoo messages as following :

Do you remember this picture of me from last spring break? You should hxxp://www3 . ultrapicshare.com/userfiles/2f...ture035.JPG.zip
name hidden: Someone just posted this picture of me! It's so embarrassing! hxxp://www3 . ultrapicshare.com/userfiles/2f...ture035.JPG.zip
name hidden: Lol, I can't believe someone sent me this photo of you! You look rediculous. hxxp://www3 . ultrapicshare.com/userfiles/2f...ture035.JPG.zip

Of course, because it was from a friend she hit up one of the links.

Now I can not run malwarebtes antimalware, mcafee has died,

I have tried avg bootdisc and bit defender rescue disk which cleaned up some thing but the problem is still there.

I can not boot into safe mode, after a few seconds it reboots by itself.

I can not install anything (even tried to install firefox and it wouldnt have it).

It can browse to sites such as kaspersky etc, so i am thinking its not confiker.

If i try to setup something, a black window pops up very quickly like the cmd window and the application setup program just doesnt happen.

Have tried an online virus scanner, said was no infections, although it wouldnt actually download the new definitions ...

aaahhh what to do next please guys

thanks in advance !

EDIT: Moved from XP to Am I Infected forum ~ Hamluis.

Edited by hamluis, 29 June 2010 - 08:17 AM.


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users