Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

XP 64 bit dropping mapped drives


  • Please log in to reply
No replies to this topic

#1 Mutch

Mutch

  • Members
  • 11 posts
  • OFFLINE
  •  
  • Local time:08:09 AM

Posted 28 June 2010 - 08:56 PM

XP Pro 64 bit on domain...

When building a new comptuer for a user...and logged in as that user...we normally map a drive as "different user"... which allows us techs access to the drive we need...

Works fine, until we reboot...

When we try to open the mapped drive, we get an error...

Z:\ is not accessible
Access Denied

We have to "disconnect" that drive then remap the drive...

Any other mapped drives., whether by hard mapping or by script work fine...these are mapped drives for the user...

We do not have this issue with XP 32 bit...

Anyone know a fix for this...???

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users