Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

IE8 - flickering mouse


  • Please log in to reply
4 replies to this topic

#1 GeraldUK

GeraldUK

  • Members
  • 88 posts
  • OFFLINE
  •  
  • Local time:03:21 AM

Posted 28 June 2010 - 08:29 AM

Hello

I have Windows XP desktop and, amongst other software, Internet Explorer 8.

Just in the last couple of days after using IE for say, over 30 minutes or so, the arrow starts to flicker quite rapidly and jerks around the screen, to disapears. I can get out as I am closing the programme down and can see the blue band indicating where the arrow should be.

Immediately, using another programmes the arrow goes back to solid movement and no problems. The mouse is a Logitech cordless optical with 2 batteries.

Has any one else experienced this I wonder?

A forewarning of something?

Grateful for some advice.

Cheers

Gerald

BC AdBot (Login to Remove)

 


#2 Terry Turn

Terry Turn

  • Members
  • 15 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:India
  • Local time:07:51 AM

Posted 28 June 2010 - 10:19 AM

Hi

Did you check whether any additional toolbar has been added to your browser .Did you check the Add-ons?
Terry Turn

#3 GeraldUK

GeraldUK
  • Topic Starter

  • Members
  • 88 posts
  • OFFLINE
  •  
  • Local time:03:21 AM

Posted 28 June 2010 - 01:58 PM

Terry

I have few add-ons and no new ones - Adobe Flash, Kapersky anti-virus, Yahoo toolbar and Sun Java. Thats it.

Just to add some info, after my first post I ran Malwarebytes, which came up as clean.

Intriguing in that with the pointer/mouse problem, I close IE, and if I relaunch it, the pointer is fine.

As the problem is very new, I don't know if longish use of IE will always cause the pointer to go mad.

Will report anything new.

Thanks for the input.


Gerald

#4 GeraldUK

GeraldUK
  • Topic Starter

  • Members
  • 88 posts
  • OFFLINE
  •  
  • Local time:03:21 AM

Posted 29 June 2010 - 04:59 AM

Last night I left Search & Destroy running and it discovered I had Virtumonde.sdn in my system32 directory as lvcoinst.dll.
I let the program fix it - which appears to put it into a zip file in the Search & Destroy directory.

Searching for lvcoinst.dll has it appearing 6 times in Common files\QCDRV\Logitech folder, but not in the system32 folder Search & Destroy identified as a virus/trojan.

So, hopefully, that is fixed. Intrigued why Malwarebytes did not pick it up, but presume they have different databases.

Will report back if the pointer goes crazy again whilst in IE8.

#5 GeraldUK

GeraldUK
  • Topic Starter

  • Members
  • 88 posts
  • OFFLINE
  •  
  • Local time:03:21 AM

Posted 30 June 2010 - 02:49 AM

Hello all

Problem back - after some time in Internet Explorer 8 the arrow starts to jerk around the screen, blinks very rapidly, then eventually disappears, although, as said earlier, I start to get out of the program at the first signs. Immediately using it on all others programs, no problems.

Any advice, suggestions?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users