Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Media Streaming


  • Please log in to reply
7 replies to this topic

#1 Guest_happiz_*

Guest_happiz_*

  • Guests
  • OFFLINE
  •  

Posted 27 June 2010 - 09:01 PM

I tried a rudimentary Google search for this problem, but gave up after reaching the 5th page or so.

My problem is that I cannot turn on Media Streaming under Homegroup settings. The check box is grayed out. When I click the "choose media streaming options", a message shows up saying "media streaming is disabled by group policy defined by your administrator".

I am the administrator of this computer, so how do I tweak the "group policy" in order to enabled Media Streaming?

Much thanks.

Can't check the box:
Posted Image

What is group policy?:
Posted Image

Oh snap!:
Posted Image

And I am admin
Posted Image

BC AdBot (Login to Remove)

 


#2 sleepwalker

sleepwalker

  • Members
  • 144 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Manitoba,Canada

Posted 27 June 2010 - 10:42 PM

Hello Happiz Try opening Windows media player select stream at the top left corner menu bar. than from the drop down menu select turn on streaming a window will open with a passphase for homegroup , copy it and select next and it should open media streaming options window then you should be able to select the options you want .cheers

#3 Guest_happiz_*

Guest_happiz_*

  • Guests
  • OFFLINE
  •  

Posted 28 June 2010 - 12:37 AM

I'm new to Windows 7, and I don't use Media Player.

Posted Image

Where is it?

#4 sleepwalker

sleepwalker

  • Members
  • 144 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Manitoba,Canada
  • Local time:11:52 PM

Posted 29 June 2010 - 02:29 AM

Hi Happiz, Just noticed this is your second post welcome to BleepingComputer did you go into advanced sharingPosted Image and turn on network discovery and your network profile should be home or work. This is what your media center should look like Posted Image you should be able to see the other Libraries and devices on your network

Edited by sleepwalker, 29 June 2010 - 02:45 AM.


#5 Guest_happiz_*

Guest_happiz_*

  • Guests
  • OFFLINE
  •  

Posted 29 June 2010 - 08:21 PM

I already went through every control panel menu.


This is probably the first thing I did.
Posted Image

It's been like that forever.
Clicking the "Choose media streaming options..." leads me to that same page.

My Dell XPS 1330 doesn't have this problem, and it was also an upgrade from Vista. I really don't want to clean install on this computer because there are just too many things to tranfer. Firefox settings, iTunes music, Fallout 3 and its gazillion mods, plus all the original support software that came with the computer.

#6 sleepwalker

sleepwalker

  • Members
  • 144 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Manitoba,Canada

Posted 29 June 2010 - 10:07 PM

Sorry I haven't been much help Happiz, I have two desk tops with Windows 7/pro,plus one with XP/pro and had no trouble setting up streaming,I did notice that I couldn't see any other libraries in your media player. Try going into your local group policy editor and select windows components, scroll down the list and find windows media player and double click on it Posted Image and see if "Prevent Media Sharing" is enabled Posted Image

Edited by sleepwalker, 29 June 2010 - 10:15 PM.


#7 Guest_happiz_*

Guest_happiz_*

  • Guests
  • OFFLINE
  •  

Posted 29 June 2010 - 10:24 PM

Weirdly, that setting was not configured. I changed it to disabled and now media streaming works.

Thank you very much, you were the first across 3 forums to solve this problem.

+ 5 internets

#8 sleepwalker

sleepwalker

  • Members
  • 144 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Manitoba,Canada
  • Local time:11:52 PM

Posted 29 June 2010 - 10:36 PM

Glad I could help,and again welcome to BleepingComputers I enjoy a good mystery if its not too technical for me, Happy Computing,Cheers

Edited by sleepwalker, 29 June 2010 - 10:40 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users