Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

wireless capability turned off


  • Please log in to reply
6 replies to this topic

#1 monkeydog

monkeydog

  • Members
  • 44 posts
  • OFFLINE
  •  
  • Local time:04:35 AM

Posted 27 June 2010 - 08:03 PM

Hello, my mother in law has an Acer aspire 6930 laptop with vista. About a month ago we set up a wireless router for her and it has been working fine. All of a sudden now she cannot get online anymore.

when you enter internet explorer, the computer tries to dial up a connection and of course fails. when I go into controll panel and manage networks I can find the right wireless network but cannot access it. I get a window that says "wireless capability on this computer is turned off. Turn on wireless capability, this can be done using a switch found on front or side of computer or a function key combination."

There are no such buttons on this laptop, although there is an icon that is supposed to show if wireless capability is on or off. Does anybody know of a key combination that will enable the wireless capability on this computer? It must have been accidentally disabled. The user guide for the laptop says that some models have the button, and some only have the icon...this one only has the icon. I sure would appreciate any ideas, Thanks!

BC AdBot (Login to Remove)

 


#2 Taomech

Taomech

  • Members
  • 36 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Australia
  • Local time:06:35 PM

Posted 27 June 2010 - 08:22 PM

Hi monkeydog,
Underneath he screen but above the keyboard there should be a button that looks like a satellite dish. I think it should be on the left. Press it and an orange light should come on.

Thanks,
Taomech

#3 monkeydog

monkeydog
  • Topic Starter

  • Members
  • 44 posts
  • OFFLINE
  •  
  • Local time:04:35 AM

Posted 28 June 2010 - 04:56 AM

Taomech, I've looked and this one does'nt have the button. There is a row of lights where you describe, one of them is a sattelite dish. The user guide for the laptop says there will be either special function buttons or lights at this location, and the one with sattelite dish is to enable wireless. Says manufacturer option as to which it is. Of course the book does not go on to say how to activate if you have only the light. There must be some configuration of keys to hit to illuminate that light and enable the feature?
Any other ideas? Thanks!

#4 Taomech

Taomech

  • Members
  • 36 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Australia
  • Local time:06:35 PM

Posted 28 June 2010 - 05:57 AM

Sorry Monkeydog,
I misread your laptop as being a 6390, which makes a big difference.
Here is another method for you to try.

1. Go to Start->Control Panel.
2. If you are in Classic View, change back to the normal view.
3. Double click on Network & Internet
4. Then press on Network & Sharing Center.
5. Click on Manage Network Connections. It should be on the left hand column.
6. Click on the wireless one that states it is a wireless connection.
7. Right click on the connection.
8. Press diagnose. It should then come up with a box asking you if you would like to turn the adapter on. Press yes.
9. Try and browse the internet.

If the above instructions do not work, please tell me. Also, if you have any questions feel free to ask.

Thanks,
Taomech

#5 s1lents0ul

s1lents0ul

  • Members
  • 544 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:04:35 AM

Posted 28 June 2010 - 06:11 AM

Another way would be to use the FN(Function) key, it should be blue. hold down the FN key and find the key that has the wireless icon on it and press that, that combination should turn it on and off.
==]--s1lents0ul-->

#6 monkeydog

monkeydog
  • Topic Starter

  • Members
  • 44 posts
  • OFFLINE
  •  
  • Local time:04:35 AM

Posted 29 June 2010 - 04:33 AM

Thanks all for the help. She found a button last night...it was on the right side of the keyboard and was labled with an E. She pressed it and the little light with the sattelite icon is back on on everything working fine. You would think that this button would be labled to correspond with what it does, or that the keyboard section of the user guide would accurately describe it. Oh, well.
Thanks again for the help!

Edited by monkeydog, 29 June 2010 - 04:35 AM.


#7 Photogriffer

Photogriffer

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:03:35 AM

Posted 28 October 2011 - 08:41 AM

I just registered to tell Taomech how much I appreciated his or her help. We had the "wireless capability on this computer is turned off" message on my wife's hp mini 110-3100 Netbook. Several forums had me checking through control panels and settings, trying different connections, and on and on. Then I read this forum and saw the post about the satellite-looking button. Well, hers looks more like a radio tower with visible signals coming out, but I knew what it was and it worked. Of course I felt pretty stupid (some would say I am pretty stupid), but she was very grateful.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users