Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Gateway Computer keeps turning off


  • Please log in to reply
5 replies to this topic

#1 djenkins4900

djenkins4900

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:07:57 AM

Posted 27 June 2010 - 05:53 PM

I have a 2 year old gateway GT5662 computer that will keep shutting down on start up. After pushing F10 or F2 it will sometimes come on and after letting it sit for 5 minutes it will start up without a problem. If I shut it down it will then start right back up unless if I wait about an hour. Then it will have the same problem starting up again. Any ideas? Switch...Power supply?

BC AdBot (Login to Remove)

 


#2 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:03:57 PM

Posted 28 June 2010 - 12:01 PM

Sounds to me like a power supply gone bad. Is it still under warranty?

#3 djenkins4900

djenkins4900
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:07:57 AM

Posted 05 July 2010 - 08:39 AM

I had the Power supply tested and its fine. The start switch seems to be ok as well. Any more ideas? Thanks

#4 edison4545

edison4545

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:07:57 AM

Posted 11 July 2010 - 12:18 PM

I'm having the same problem on my eMachines model t5245 32 bit. It will start and then shut off. After several tries of pushing f10 or f2 it will start up. I am currently backing up all the files I can to dvd+r disks. It is a vista home premium. If it completely dies can I use these disks to transfer my files to a new computer? Thanks.

#5 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:03:57 PM

Posted 11 July 2010 - 12:32 PM

I'm having the same problem on my eMachines model t5245 32 bit. It will start and then shut off. After several tries of pushing f10 or f2 it will start up. I am currently backing up all the files I can to dvd+r disks. It is a vista home premium. If it completely dies can I use these disks to transfer my files to a new computer? Thanks.



Yes you can do that.

#6 djenkins4900

djenkins4900
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:07:57 AM

Posted 11 July 2010 - 02:44 PM

On mine it finally would not start anymore. Only the fans turn on and will not turn off unless I disconnect the plug. I removed the hard drive and all the files are still intack. Only thing left to check is the motherboard.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users