Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Windows XP Professional Service Pack 3 Question...


  • Please log in to reply
4 replies to this topic

#1 mjl1297

mjl1297

  • Members
  • 94 posts
  • OFFLINE
  •  
  • Local time:04:45 PM

Posted 27 June 2010 - 08:18 AM

I have been putting off upgrading to Service Pack 3 on the computer I have that runs XP Pro because I heard that when this service pack was first released that it was a bug ridden bete noire for computers running an AMD chip. My computer is running an AMD Phenom II X4 940 processor and I was wondering if it would be safe to upgrade to Service Pack 3 after all of this time and finally get Windows Update to quit pestering me!

BC AdBot (Login to Remove)

 


#2 computerxpds

computerxpds

    Bleepin' Comp


  • Moderator
  • 4,457 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:06:45 PM

Posted 27 June 2010 - 10:00 AM

Well first you can read this article by our own quietman7: http://www.bleepingcomputer.com/forums/t/146857/windows-xp-service-pack-3-sp3-information/
=============
Second yes it is safe for you to upgrade to SP3 as many of those problems have been addressed and it is now safe for most if not all computers just make sure you are free of malware this upgrade is known to cause problems if it is installed while you are infected with malware. :thumbsup:

sigcomp.png 
If I have replied to a topic and you reply and I haven't gotten back to you within 48 hours (2 days) then send me a P.M.
Some important links: BC Forum Rules | Misplaced Malware Logs | BC Tutorials | BC Downloads |
Follow BleepingComputer on: Facebook! | Twitter! | Google+| Come join us on the BleepingComputer Live Chat too! |


#3 hamluis

hamluis

    Moderator


  • Moderator
  • 55,258 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:05:45 PM

Posted 27 June 2010 - 10:28 AM

Well...I believe the correct answer would depend on what system you have.

SP3 was "safe" for most users...with the exception of those who had purchased systems from OEMs like HP. In those cases, it was the OEMs who erred, creating problems for their customers who wanted to install SP3.

If you have an OEM system, it's best to consult their website for any instructions/suggestions that they may have regarding installation of SP3.

Dell - Installing SP3 - http://support.dell.com/support/topics/glo...&doclang=en

Dell - SP3 FAQ - http://support.dell.com/support/topics/glo...&doclang=en

HP Instructions for SP3 - http://h10025.www1.hp.com/ewfrf/wc/documen...cname=c01452495

Louis

#4 mjl1297

mjl1297
  • Topic Starter

  • Members
  • 94 posts
  • OFFLINE
  •  
  • Local time:04:45 PM

Posted 30 July 2010 - 09:00 PM

Finally got around to doing this earlier tonight and as you can see I came out the other side intact! :thumbsup:

#5 hamluis

hamluis

    Moderator


  • Moderator
  • 55,258 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:05:45 PM

Posted 31 July 2010 - 07:32 AM

Well done, happy computing :thumbsup:.

Louis




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users