Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Can't receive packets


  • Please log in to reply
5 replies to this topic

#1 thrillhouse

thrillhouse

  • Members
  • 1,040 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Va
  • Local time:01:08 PM

Posted 27 June 2010 - 02:11 AM

EDIT: I am now connected to the router with a proper ip address of 192.168.0.5 but I can't access the internet. It sends and receives packets now, but no internet. Pings itself and the router but not www.google.com or anything outside my lan.

I have this problem, can't receive packets.

The computer is using windows xp sp3.

It has malware and is being removed in this thread http://www.bleepingcomputer.com/forums/t/327171/various-malware/

I have tried winsockfix, the command line tcp fix, and always the same thing.

The computer shows an ip of 169.245.111.224 and sends packets but doesn't receive.

But, the router says it is connected at 192.168.0.3 and sometimes the little computer icon is normal, but its always 169xxx and no receiving.

The desktop connects over usb wireless card. The light comes on and blinks but it has this weird issue.

Ethernet is hit or miss, sometimes it works, sometimes it doesn't. Any help I get is appreciated greatly.

Edited by thrillhouse, 27 June 2010 - 08:59 AM.


BC AdBot (Login to Remove)

 


#2 Retirednow

Retirednow

  • Members
  • 121 posts
  • OFFLINE
  •  
  • Local time:10:08 AM

Posted 28 June 2010 - 01:39 AM

The 169.254.x.x says your pc is not communicating with the DHCP on the router. Is your pc now totally clean per Bleeping Computer. One thing you can try is, open IE, click tools, Internet Options, Click Connections tab, click Lan Settings tab and make sure all the check boxes are clear.

#3 willjackson

willjackson

  • Banned Spammer
  • 7 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:12:08 PM

Posted 28 June 2010 - 02:37 AM

this might be a problem on your DNS, try to ping the ip address of google check if you will recieve replies

#4 thrillhouse

thrillhouse
  • Topic Starter

  • Members
  • 1,040 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Va
  • Local time:01:08 PM

Posted 28 June 2010 - 10:04 AM

google wont receive replies, it doesn't even try. I think I am going to have to do a repair install of xp

EDIT: Well, I cannot find my xp cd so that is out. I did however run erd system file repair and it found and repaired the following corrupt file:

ntknlpa.exe

Also in device manager there is a "Microsoft Tun Miniport Adapter #2" that has a yellow exclamation, not sure what that is. Should this be moved to windows xp forum?

edit: i think the problem is with my hardware. close the thread if you want

Edited by thrillhouse, 29 June 2010 - 07:45 AM.


#5 LouisR47

LouisR47

  • Members
  • 174 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Riverside, California
  • Local time:12:08 PM

Posted 08 September 2010 - 05:44 PM

Hey what's up, don't know if you fixed the problem yet but if not you should try another ethernet cord, ethernet card, or if it is a computer you added to a network you might have to change how many computers can receive an ip address(DHCP) from the router.

#6 thrillhouse

thrillhouse
  • Topic Starter

  • Members
  • 1,040 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Va
  • Local time:01:08 PM

Posted 08 September 2010 - 06:16 PM

Thanks, it was the usb wireless card that was the problem. It was broken I guess from being on the back of the desktop above where the exhaust fan is and overheating but the light still came on so I didn't know.

I put a switch in the closet and am now running ethernet with no problems.

I figured it out when I had the thing on the front usb ports of the desktop and took it out to think about it and it was too hot to touch.

Thanks anyway though that is a good idea for others who read this. I always have a lot of ethernet cords with the rubber things over the release laying around because they wear out.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users