Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Browser slows to crawl, 50 instances of cawsc.exe running, rkill stops DllHost.exe


  • Please log in to reply
No replies to this topic

#1 TomQuick

TomQuick

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:04:13 PM

Posted 26 June 2010 - 05:48 PM

For a while now, I've had some issues with my browser slowing to a crawl. I've occasionally had a redirect from the first or second result in a google search, and had hpqtra08.exe start sucking up tons of processor cycles. Today, I noticed that I had 50 instances of cawsc.exe running at the same time. When I used task manager to check what service it was from, it was from MpsSvc, windows firewall service. I have the Windows Firewall turned off since I'm behind a hardware firewall. However, the firewall service was listed as running, but when I tried to stop it, I got a message telling me it wasn't started.

I ran rkill, and it stopped several programs in my HP folder, including hpqtrao8.exe (I lost the log file from the first run of rkill, so I don't remember the rest of the HP files that it killed) plust DllHost.exe.

I then ran malwarebytes, but it found nothing. With 50 instances of cawsc.exe still running, and my browser still having fits, I ran rkill again. It again stopped DllHost.exe (in the widows/system32 folder). Note the capital D, and H.

This is on a windows Vista machine, and it is running CA antivrus. I have a windows XP machine also running CA, and there is no cawsc.exe running on that machine.

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users